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Payroll End of Year FAQs 
Tax Table FAQs   
Have the 2025 Federal and State Tax Tables been updated to the software? 

The 2024 Federal Tax Tables were released on 12/20/2024. 
Multiple State Tax Tables have already been released to the software. 
Click here to review guidance on how to ensure that you have the latest version of programs. 
Click here for guidance on how to review the Tax Tables that are available in your software. 
NOTE: If Tyler Technologies hosts your data, you do not need to run Live Update. Your programs are 

automatically updated to the latest version. 

How can I get the updated Federal and State Withholding Tax Tables? 
The Federal Withholding Tax Tables are made available, as soon as possible, after they have been 

officially released by the IRS in Publication 15. State Withholding Tax Tables are made available as soon 
as possible, after they have been officially released by the state. 

NOTE: The 2025 Federal Tax table patch was released on 12/20/2024. 
NOTE: We suggest running Live Update daily throughout December and January as patches are sent out 

more frequently. It is recommended that Live Update be run at least weekly during the remainder of 
the year.  

NOTE: If Tyler Technologies hosts your data, you do not need to run Live Update. Your programs are 
automatically updated to the latest version. 

To run Live Update:  
1. Ensure that all users are out of the software. NOTE: We recommend designating a user 

with administrative access to run Live Update outside of normal business hours. Typically, this is done 
by the System Administrator or IT Personnel.  

2. Navigate to Administration > Live Update.  
3. Click Next to check for new patches. NOTE: This applies to Version 8 and Version 9. For Perpetual 

Release, also known as, 9.01, simply choose install updates by clicking the Configuration icon in the top 
toolbar and then click Check for Updates under Application Updates.  

4. Choose Download to download patches.  
5. Click Install. NOTE: A popup window will appear reminding you to ensure that all users are out of the 

software.  
6. Click OK.  
7. Click Finish. NOTE: A Tax Table Listing can be run to confirm that the Federal and State Withholding Tax 

Tables are up to date. Click here for information on how to generate a Tax Table Listing. 

How do I run a tax table listing to view current tax rates? 
1. Navigate to Payroll > Reports > Agency > Tax Table Listing.  
2. Check the box next to the tax table you would like to run and enter the current date in the effective 

date field by hand keying or clicking on the calendar icon and selecting on the appropriate date and 
clicking ok.  

NOTE: The report will pull the tax tables that are relevant to the effective date that is entered in the 
program. Ex. If you have already downloaded next year's tax tables you can enter a next year 
month/year to pull those tax tables to the report. You can also back date to prior years if needed. 

3. Select the appropriate state in the state field if running a state tax table.  
4. Click OK 
TIP: Review the Tax Table Listing report against official Federal and State publications to ensure that you 

are confident with the Tax Tables that are present in the software. 

I have updated the Tax Tables for the new year, will they impact on a prior year payroll? 
The payroll process looks at the 'Check/Direct Deposit Month/Year' field that is completed when starting a 

Payroll Process to determine what tax tables to use. 
This field becomes available to complete when clicking on the 'Start' option in the Payroll Process. 
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If incorrect 'Check/Direct Deposit Month/Year' information is entered, and you are already in the middle of 
a payroll process...go to Payroll>Administration>Setup>System File. Select the relevant 'Payroll Number' 
and then edit the 'Current Date' field to reflect the correct month/year in MM/YY format. 

New year tax tables will not be utilized for Payroll Processes that have a 'Check/Direct Deposit Month/Year' 
that is dated outside the new calendar year. 

 

941 FAQs 
How do I reconcile my 941s to my W2s? 

Before mailing out your Forms W-2 and filing the 4th Quarter Form 941, a reconciliation will need to be 
done to ensure accuracy. Total amounts reported on all Forms 941 for the year should match the sum 
of the same data fields shown in the W-2/W-3 totals. By doing this first, any adjustments that are 
needed can be made with the 4th Quarter 941 report. 

NOTE: The total should come from the actual Quarterly 941 reports that were filed plus the 4th Quarter 
941 report printed from the system Payroll > Reports > Agency > 941 Report. 

 

Line on 941 To Box on Form W-2/W-3 

2 – Wages, tips, and other 
compensation 

  1 – Wages, tips, and other 
compensation 

3 -Federal income tax withheld 
from wages, tips, and other 
compensation 

  2 – Federal income tax withheld 

5a, Col. 1 – Taxable social 
security wages 

  3 – Social Security Wages 

5a – column 2 plus line 5b 
column 2 (divided by 2) 

  4 – Social security tax withheld 

5b, Col. 1 – Taxable social 
security tips 

  7 – Social security tips 

5c, Col. 1 – Taxable Medicare 
Wages & Tips 

  5 – Medicare wages and tips 
  

5c column 2 (divided by 2) plus 
5d column 2 

  6 – Medicare tax withheld 

 

 

Does ERP Pro 9 have the ability to create an electronic file (E-file) for the 941 Report so it 
can be electronically filed online? 

At this time the ERP Pro 9 (Incode) software does not have the ability to create an electronic file for the 
941 Report. 

How does the 941 Report determine the number of employees reported in box 1? 
The 941 Report determines the number of employees reported in box 1 based on the number of 

employees who received wages, tips, or other compensations for the pay period that includes: 
  
Quarter 1: March 12, Quarter 2: June 12, Quarter 3: September 12, Quarter 4: December 12 
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When running my 941 Report in Payroll I received the following error(s):"The 
Destination YEAR 941-a form overlays missing, please run live update to get the current 
form overlays." 

These errors indicate that the 941 patch for the year displayed in the error has not yet been installed. If 
that patch has been released, get everyone out of the software and run Live Update to install the latest 
patches. If that patch has not been released yet, you will need to wait for that update. Remember this 
format cannot be patched until the agency releases the final format. To run Live Update in Version 9, 
get everyone out of the software and follow the steps below:  

1. Navigate to Administration > Live Update.  
2. Click Next to retrieve patch information.  
3. Click Download to install patches.  
To run Live Update in software 9.01 and above, get everyone out of the software and follow the steps 

below:  
1. Navigate to Administration > Live Update. 
2. Click Install Updates. 
NOTE: If Tyler Technologies hosts your data, you do not need to run Live Update. Your programs are 

automatically updated to the latest version. Please contact support. 
 

When I create the 941 Schedule P the leading zeros on social security numbers are 
missing on the .csv file. 

This is caused due to how Excel automatically imports each column with a generic data-type of General. 
You will need to format the SSN-field properly, so that Excel will not truncate any leading zeroes from 
the SSN field. 

You will need to redefine the SSN column as Text before saving this file. To do this, highlight the entire 
column D (SSN-Unformatted). Then go to the formatting section in the Excel toolbar, and select Text as 
the data type for the SSN column. 

 

Payroll End of Year Checklist FAQs 
What steps are included in the Payroll End of Year Checklist? 

It is recommended that you complete the following steps at calendar year end: 
1. Complete the current year payroll process. 
2. Run the Employee Profile report and archive it. 
NOTE: Navigate to Payroll > Reports > General > Employee Profile. Run for each Payroll Number in the 

Report Sequence of your choice. In the Print Options section, is recommended that you mark the 
Employee YTD Totals box and uncheck the Totals Only box. Click OK to run. 

3. Run the History Report and archive it. 
NOTE: Navigate to Payroll > Reports > Earnings > History Report. Run for each Payroll Number in the 

Report Sequence of your choice. Include all Employee Numbers and the Report Dates should be for this 
calendar year. Mark the Detail Records and Quarterly Totals check boxes. In Check Type choose 
Both from the dropdown and in Direct Deposits choose Include from the dropdown. Click OK to run. 

4. Create a backup of your payroll files (daily backup or system backup). Store the backup in a safe place 
for at least 1 year. 

NOTE: This backup needs to be taken out of the normal rotation of backups so that it is not overwritten 
when the next backup is done. Contact your IT for further assistance. If you contract Tyler's Technical 
Services team as your IT, contact that support team for further assistance. 

5. Run Live Update to ensure you have the newest Federal Withholding Tax Tables and State Withholding 
Tax Tables if applicable before starting the first payroll of the new calendar year. 

NOTE: Navigate to Administration > Live Update. Download and install the latest patches. 
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6. Complete all 4th quarter reports. (941 report, state employment report, retirement report, etc.). These 
are located at Payroll > Reports > Agency. 

7. Verify and edit W-2 Processing information. This is located at Payroll > Reports > Agency > W-2 
Processing. 

8. Print and reconcile the W-2 Audit Report. 
9. Print and verify W-2 forms and/or prepare the W-2 Electronic File. 
 

New Year Payroll Process FAQs 
Have the 2025 Federal and State Tax Tables been updated to the software? 

The 2023 Federal Tax Tables were released on 12/20/2024. 
Multiple State Tax Tables have already been released to the software. 
Click here to review guidance on how to ensure that you have the latest version of programs. 
Click here for guidance on how to review the Tax Tables that are available in your software. 
NOTE: If Tyler Technologies hosts your data, you do not need to run Live Update. Your programs are 

automatically updated to the latest version. 

I started a Payroll Process and received the message "This will reset the year-to-date info. 
All history will be retained and W2s can still be printed 

When a Payroll Process is started where the Check/Direct Deposit Month/Year is dated in the new 
calendar year for the first time after processing a payroll process for the previous calendar year, this 
pop-up message will appear. This message simply means that the year-to-date (YTD) totals for the new 
calendar year will be reset to zero. The totals for the prior calendar year will remain intact and W-2s for 
the prior year can still be produced. 

I started a Payroll Process and received the message "Check/Direct Deposit Date is not in 
the Current Year. Do you want to continue?” 

This message will typically be received at the end of the year when the pay period dates are in one year, 
but the check/direct deposit date is in a different year. As long as the dates entered are correct, you 
can click 'Yes' to continue. If the dates are not correct, click 'No' and restart the payroll with the correct 
dates. 

I have updated the Tax Tables for the new year, will they impact on a prior year payroll? 
The payroll process looks at the 'Check/Direct Deposit Month/Year' field that is completed when starting 

a Payroll Process to determine what tax tables to use. 
This field becomes available to complete when clicking on the 'Start' option in the Payroll Process. 
If incorrect 'Check/Direct Deposit Month/Year' information is entered and you are already in the middle 

of a payroll process...go to Payroll>Administration>Setup>System File. Select the relevant 'Payroll 
Number' and then edit the 'Current Date' field to reflect the correct month/year in MM/YY format. 

New year tax tables will not be utilized for Payroll Processes that have a 'Check/Direct Deposit 
Month/Year' that is dated outside the new calendar year. 

Can I run a special payroll outside of my normal payroll cycles? 
ERP Pro 9 (Incode) does not require you run Payroll only on schedule pay period dates. You can start an 

off-cycle payroll and run it as needed. 

How can I get the updated Federal and State Withholding Tax Tables? 
The Federal Withholding Tax Tables are made available, as soon as possible, after they have been 

officially released by the IRS in Publication 15. State Withholding Tax Tables are made available as soon 
as possible, after they have been officially released by the state. 

NOTE: The 2025 Federal Tax table patch was released on 12/20/2024. 
NOTE: We suggest running Live Update daily throughout December and January as patches are sent out 

more frequently. It is recommended that Live Update be run at least weekly during the remainder of 
the year.  
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NOTE: If Tyler Technologies hosts your data, you do not need to run Live Update. Your programs are 
automatically updated to the latest version. 

To run Live Update:  
1. Ensure that all users are out of the software. NOTE: We recommend designating a user 

with administrative access to run Live Update outside of normal business hours. Typically, this is done 
by the System Administrator or IT Personnel.  

2. Navigate to Administration > Live Update.  
3. Click Next to check for new patches. NOTE: This applies to Version 8 and Version 9. For Perpetual 

Release, also known as, 2022 or 9.01, simply choose install updates by clicking the Configuration icon in 
the top toolbar and then click Check for Updates under Application Updates.  

4. Choose Download to download patches.  
5. Click Install. NOTE: A popup window will appear reminding you to ensure that all users are out of the 

software.  
6. Click OK.  
7. Click Finish. NOTE: A Tax Table Listing can be run to confirm that the Federal and State Withholding Tax 

Tables are up-to-date. Click here for information on how to generate a Tax Table Listing. 

How do I run a tax table listing to view current tax rates? 
1. Navigate to Payroll > Reports > Agency > Tax Table Listing.  
2. Check the box next to the tax table you would like to run and enter the current date in the effective 

date field by hand keying or clicking on the calendar icon and selecting on the appropriate date and 
clicking ok.  

NOTE: The report will pull the tax tables that are relevant to the effective date that is entered in the 
program. Ex. If you have already downloaded next years tax tables you can enter a next year 
month/year to pull those tax tables to the report. You can also back date to prior years if needed. 

3. Select the appropriate state in the state field if running a state tax table.  
4. Click OK 
TIP: Review the Tax Table Listing report against official Federal and State publications to ensure that you 

are confident with the Tax Tables that are present in the software. 

How do I edit the fixed employer contribution percentage for an existing Payroll 
Deduction Code? 

1. Navigate to Payroll > Administration > Setup > Deduction Codes.  
2. Use the dropdown to select the Payroll Number. 
3. In the Deduction Code field, key in the code or use the magnifying glass to select the code.  
4. Navigate to the Employer tab and click the Tiers button to the bottom left.  
5. In the Tier Type section, there will be a Deduction % column with three fields underneath. Locate the 

field that contains the current employer contribution percentage and update it to reflect the new 
percentage.  

NOTE: Percentages should be entered as whole numbers. For example, if you want to enter 8 percent, the 
percentage will be entered as 08.0000 in the Deduction % field.  

6. Click OK to save the Tier setup. 
7. Click OK to save the Deduction Code changes. 

How can I start my Payroll Process over? 
1. Navigate to Payroll>Processing>Payroll Process 
2. In the Preparation Process, highlight the appropriate Payroll Number. 
3. Click Start and enter the accurate Pay Period Dates and Check/Direct Deposit Month/Year. 
4. Click OK to restart the Payroll Process. 
NOTE: A warning will pop up that says This will delete the current payroll process information. 

Continue? This warning indicates any previously entered pay records will be deleted and a brand-new 
payroll process will be started. All pay information will need to be reentered. Click Yes. 
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How can I change the Pay Period dates for the current Payroll Process? 
1. Navigate to Payroll>Administration>Setup>System File 
2. Utilize the lookup icon to select the correct Payroll Number. 
3. Edit the Pay Period Begin Date by clicking on the calendar icon and selecting the appropriate date. 
4. Edit the Pay Period Ending Date by clicking on the calendar icon and selecting the appropriate date. 
5. Edit the Current Date to reflect the correct ‘Check/Direct Deposit Month/Year’. This is the date month 

and year that is entered when you start a payroll process. Enter in M/YY format. 
NOTE: You must run the Preliminary Calculation report after making these changes. This will ensure that 

any pay date sensitive calculations are applied. 
NOTE: If you utilize the Human Resources application, these changes will not impact on pending pay rate 

changes. If pending Human Resources pay rate changes need to be applied to this payroll process, you 
need to restart the payroll process. 

NOTE: Pay Period Begin Date and Pay Period Ending Date fields can only be edited when in the 
Preparation stage of the Payroll Process. 

 

Affordable Care Act (ACA) FAQs 
How do I change or update an Employee's Affordable Care Act (ACA) Code? 

1. Navigate to Payroll > Tools > Additional Information.  
2. In the Employee Number field, key in the employee number or use the magnifying glass to select the 

employee.  
3. Click the Edit This Record box in the lower left corner.  
4. Click on the Codes tab.  
5. In the Affordable Care Act section, manually enter or use the magnifying glass to select the appropriate 

ACA Code. NOTE: If the ACA Code needed for this employee does not exist, click the magnifying glass 
them click the Add button. Key in the Code and Description and click OK to save.  

6. Enter or use the calendar to select the Effective Date. NOTE: If you do not assign an Effective Date, the 
program will rely on the Hire Date to determine whether the employee was active during the calendar 
year. The hire date is located on the ‘General’ tab of the employee record located at 
Payroll > Tools > Employees.  

7. Click OK to save.  
8. Click Exit to close the program. NOTE: You can also access the Additional Information screen for an 

employee by navigating to Payroll > Tools > Employees and selecting the employee of your choice, 
marking edit this record to the bottom left, and clicking Additional Info on the General tab. 

Do employees need an ACA Code? 
ACA Codes are not required to be added to an employee’s record. 
However, the ACA Affordability/Eligibility Report in ERP Pro 9 can be run based on ACA Codes. If the 

employee does not have an ACA Code set up on their record with an effective date, the report will pull 
the employee’s hire date as their ACA effective date and will still include the employee in the report as 
long as the ACA Code selection criteria is set to ‘All’. 

Why is Line 15 blank on the Payroll Affordable Care Act (ACA) Audit Report? 
Before printing the ACA Forms (1094 & 1095), you should run the ACA Audit Report to ensure accuracy. 

What shows on the ACA Audit Report is what will print on the 1094 and 1095 forms.  
To run the ACA Audit Report:  
1. Navigate to Payroll > Reports > Agency > ACA Forms Processing.  
2. Press Tab and fill in the fields on the General Data tab with accurate information.  
3. Click the Audit Report button in the lower left corner.  
4. Select the desired Payroll Number and Print Sequence from the dropdown and click OK.  



 
 
 

 8 

Return to Table of Contents 

For some employees on the Audit Report, you may notice that Line 15 is blank or empty. Per IRS 
guidelines, Line 15 amounts are only required to be printed on ACA forms if codes 1B, 1C, 1D, or 1E are 
selected for Line 14. If codes 1A, 1F, 1G, 1H, 1I, 1J, or 1K are selected for Line 14, it will not print the 
dollar amount in Line 15 and will instead be blank. NOTE: If you are unsure as to what codes to select, 
please contact your tax advisor or the IRS for further guidance. 

On the ACA Total Employee Detail report in Payroll, what does it mean if an employee has 
'F', 'N', or a blank space in a particular month? 

F= Full Time N= Non-Full Time Blank= Not Active 

Is there a report I can run that will show all of our existing Affordable Care Act (ACA) 
Codes? 

1. Navigate to Payroll > Reports >Miscellaneous >Miscellaneous Code Report.  
2. Select your Payroll Number from the dropdown.  
3. In the Type field, select Affordable Care from the dropdown.  
4. Choose the Sort Sequence of your choice: Numeric, Alphabetic, or Departmental.  
5. In the Miscellaneous Code Selection pane, leave the Code fields blank to include all ACA Codes. If you 

select any here, only those selected will be included on the report.  
6. In the Employee Status pane, leave the selection as All Employees.  
7. Click OK to generate the report. 

How do I add or edit a dependent for Affordable Care Act (ACA) reporting? 
1. Navigate to Payroll > Tools > Employees. 
2. In the Employee Number field enter the Employee Number or use the look-up utility (magnifying glass) 

to select the employee from the list. 
3. Check the Edit this Record box in the bottom left corner of the screen. 
4. On the General tab, in the Other section, drill down into the file icon next to the ACA Status field. 
5. Click Dependents in the lower left corner. 
6. Click the look-up icon next to the Dependent Name field. 
7. Click Add to create a new dependent or select an existing dependent from the list. 
8. Click Edit to edit an existing dependent. 
9. In the First Name field enter the dependent's first name. 
10. In the Middle Initial field enter the dependent's middle initial. 
11. In the Last Name field enter the dependent's last name. 
12. In the Relationship Type field use the dropdown list to select the dependent's relationship to the 

employee. 
13. In the Date of Birth field enter the dependent's date of birth or use the calendar icon to select the 

dependent's date of birth. 
14. In the Social Security # field enter the dependent's Social Security number. 
15. Click OK to save the record. 
16. In the Status Date field enter the date or use the calendar icon to select the date the dependent's 

status changed. 
17. In the Status Type field use the dropdown to select the dependent's status type (Begin or End). 
18. Click Ok to save the record. 

What date should be used in the dependent status date field when entering dependent 
information for ACA reporting? 

The date entered here will need to be the date their status changed for ACA or when their coverage 
began or ended. For Example: If the dependent coverage began 01/01/20XX, enter 01/01/20XX as the 
Status Date and Begin for the Type. 
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Why does my Payroll Affordable Care Act (ACA) Audit Report have a warning for 
"Employee Not Listed as a Dependent"? 

Before printing the ACA Forms (1094 & 1095), you should run the ACA Audit Report. To run the ACA Audit 
Report: 

1. Navigate to Payroll > Reports > Agency > ACA Forms Processing. 
2. Press Tab and fill in the fields on the General Data tab with accurate information. 
3. Click the Audit Report button in the lower left corner. 
4. Select the desired Payroll Number and Print Sequence from the dropdown and click OK. Dependents 

are only required if you are self-insured. To ensure the employee is listed as a dependent, follow the 
steps below: 

1. Navigate to Payroll > Tools > Employees. 
2. Select the employee who is showing the warning by either keying in their employee number or using 

the magnifying glass lookup feature. 
3. Check Edit This Record in the lower left corner of Payroll Employee Management. 
4. On the General tab in the Other section, click the drilldown to the right of the ACA Status field. 
5. Click the Dependents button in the lower left corner. 
6. If the employee is not listed as a dependent in the grid and should be, you can add them by following 

steps 7- 14. If they are listed as a dependent, but still give a warning, skip to step 15. 
7. Select the magnifying glass by Dependent Name and click Add. 
8. Fill out all fields, ensuring that First Name, Middle Initial (if applicable), and Last Name match the exact 

spelling in Employee Management. 
9. Choose Self as the Relation Type from the dropdown. 
10. Key in or use the calendar icon to select the Date of Birth. 
11. Key in the Social Security #. 
12. Click OK to save ACA Dependent Code Maintenance. 
13. Highlight the employee that you just added in the ACA Dependent Selection screen and click OK to 

select. 
14. Key in or use the calendar to select the Status Date and use the dropdown to select the Status Type. 
15. Verify that the spelling of the Dependent matches the exact spelling of the employee listed in 

Employee Management. 
NOTE: You can drill into the Name field in Payroll>Tools>Employees to verify whether a First Name, 

Middle Initial, and Last Name are entered. It is important that the Self Dependent match exactly. For 
example, a common issue is that the Middle Initial may be keyed into the First Name field in the 
employee record. If that is the case, it must mirror that exactly in the Dependent screen. 

16. Click OK to save. 
17. Click Return to close out of the ACA Status Change Drilldown and Clear to close. 

ACA file came back with error - 'TPE1105 , Our system has detected a potential threat in 
the Manifest file you are attempting to transmit and it cannot be transmitted. This may 
due to a malformed XML 

There is a character somewhere in the file that is not accepted. Check the path the file is being saved to. If 
there is an apostrophe , I.E. , in the name or the path is too long, it can cause this error. Change the 
path and retry. 

Why do I receive "Memory access violation COBOL error at 00956 in PY\ACAFLOP Called 
from 003659 in PY/ACAPRO" when creating the ACA E-file? 

The output file location is too long. Select a shorter output file location path in the ACA electronic file 
creation screen when creating this file. This error should no longer occur. 
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W-2, W-3 and W-4 FAQs 
Unable to reconcile W2 Electronic Filing Report to Payroll W2 Audit Report and Payroll 
History Report. 

This is likely because the MQGE checkbox is not marked.  
1. Navigate to Payroll > Reports > Agency > W-2 Processing 
2. Click on W2 Electronic File Creation 
3. Check the MQGE checkbox 
4. Compare the W2 Electronic File Creation Report to the W2 Audit Report and Payroll History Report to 

confirm they are now matching. 
Note: The first page of the report will include the totals for the MQGE (Medicare Qualified Government 

Employment) Employees only and the 2nd page will include the totals for the Regular Employees as 
well as the Grand totals for both Medicare and Regular Employees. 

How can I print a W-3 Form? 
1. Navigate to Payroll > Reports > Agency > W-2 Processing.  
2. Choose W3 Print. NOTE: You must run the Payroll W-2 Audit Report successfully before the W3 

Print button will be enabled.  
3. Complete the employer information and Print Option fields.  
4. Click OK. NOTE: It is recommended to print the Form W-3 on a blank sheet of white paper first and then 

hold up to the form to check for alignment issues before printing on the actual form.  
5. The left and top margins can be adjusted as needed by using the fields Left Margin and Top Margin. 

I am experiencing print alignment issues. How can I troubleshoot this problem? 
1. File>Print Options. Confirm there are no margins on the ‘print margins’ tab. If margins are present, 

update the margins to reflect ‘0’. 
2. If printing W2 forms navigate to Payroll>Report>Agency>W2 Processing. Select the ‘W2 Print’ button 

and adjust the ‘left margin’ and ‘top margin’ fields as needed. 
NOTE: After making any adjustments to Print Options or other computer settings, regenerate the file to 

test. Do not simply attempt to reprint the previously existing file. 
3. Confirm windows display settings are set to 100% or recommended. 
4. Confirm a PCL 6 print driver is being used. Consult your IT as needed. 
5. Attempt to print from a different printer.  
NOTE: This assists to isolate the issue and may also assist to give you a quick work-around while 

troubleshooting your printer issues. 
6. Attempt to print from a different computer.  
NOTE: This assists to isolate the issue and may also assist to give you a quick work-around while 

troubleshooting your printer issues. 
7. Reach out to Support to confirm the latest version of preview is being used. 

How do I set up a Payroll Deduction Code to appear in Box 12 of employee W-2s? 
1. Navigate to Payroll > Reports > Agency > W-2 Processing.  
2. Use the dropdown to select the appropriate Payroll Number.  
3. Press tab and enter correct W-2 year. NOTE: This will be the calendar year for the W-2s you are 

processing. For example, if you want the W-2 to include 2018 wages, enter 2018.  
4. In the table or grid below that, use the scroll bar on the right side to locate the boxes labeled 12a, 12b, 

12c, 12d.  
5. Select one to use and click the icon in the Edit column.  
6. Under Label dropdown, choose appropriate selection. NOTE: If you are unsure of which label to 

choose, check with the IRS, a tax advisor, or an auditor. These options are defined by the IRS and 
Support cannot advise on which to choose.  

7. Under Deduction Codes, enter deduction code or use magnifying glass to select.  
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8. In the dropdown to the right of the code, select the amount of the Deduction Code you want to print in 
Box 12 of the W-2. Deduction Amount- Select this option to print only the employee share. Employer 
Contribution- Select this option to print only the employer share. Both- Select this option to print both 
the employee share and the employer contribution.  

9. Click OK to save.  
10. Click Exit to close the W-2 Processing screen. 

Will W-2s print for inactive employees in Payroll? 
W-2s will print for any employee who has pay history in the calendar year in question, regardless of the 

status of that employee in Payroll>Tools>Employees. Therefore, a W2 will be printed for an inactive 
employee is that employee has pay history in the calendar year.  

NOTE: The W-2 Audit Report ran from Payroll>Reports>Agency>W-2 Processing will give a breakdown of 
employee W-2 information. 

Do W-2s print for terminated employees in Payroll? 
W-2s will print for any employee who has pay history in the calendar year in question, regardless of the 

status of that employee in Payroll > Tools > Employees. Therefore, a W2 will be printed for a 
terminated employee if that employee has pay history in the calendar year. 

 NOTE: The W-2 Audit Report ran from Payroll > Reports > Agency > W-2 Processing will give a breakdown 
of employee W-2 information. 

What does 'MQGE' on the W-2 Electronic File Creation screen mean? 
According to the Social Security Administration (reference RS 01901.420), MQGE stands for Medicare 

Qualified Government Employment. Federal, State or local government employment that is subject 
only to the hospital insurance portion of the tax imposed by the Federal Insurance Contributions Act 
(FICA).  

Medicare-only portion of FICA NOTE: The MQGE box needs to be marked when creating the W-2 
Electronic File if any MQGE employees were paid during the tax year to be properly included in the W-2 
Electronic File. 

How can I print a listing of the W-2 "OTHER" (Box 14) label codes that are set up to allow 
printing labels longer than our standard 4-characters on Box-14 amounts? 

If you need to print a listing of the W-2 "OTHER" (Box 14) label codes that are set up to allow printing 
labels longer than our standard 4-characters on Box-14 amounts, request to chat with a live agent and 
they can help with an off-menu program to accomplish this. 

How do I reprint a W-2 for an employee? 
1. Navigate to Payroll > Reports > Agency > W-2 Processing. 
2. Select the Payroll Number in the dropdown. 
3. Enter the year to print in W2 Year. 
4. Click on W2 Print. 
5. Address, Employer ID and State Number should be entered if missing. 
6. Enter the employee number or select. 
7. Skip Sort by Dept. 
8. Select the W-2 Form then click OK.  
NOTE: You may need to adjust the margins. 

How can we get the X to show in box 13 of the W2's 
Navigate to Payroll > Reports > Agency > W-2 Processing.  
1. Select the appropriate box 13 row in the W-2 Processing Grid.  
2. Click on the tools icon under the EDIT column.  
3. Enter or use the look-up utility to select the appropriate retirement plan in the ‘Retirement Status’ 

codes field.  
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How do I mark the Retirement Plan box in Box 13 of Form W-2 without printing an 
amount in Box 14? 

To place an X in the Retirement Plan box in Box 13 of Form W-2 without printing an amount in Box 14, use 
a label of NO.  

Navigate to Payroll > Reports > Agency > W-2 Processing.  
1. Select the Retirement Plan row under the TYPE column in the W-2 Processing Grid.  
2. Click on the tools icon under the EDIT column.  
3. Enter or use the look-up utility to select the appropriate retirement plan in the Deduction Codes field.  
4. In the Label field, enter NO.  
5. Click OK.  
NOTE: Label NO will print on the W-2 Audit Report but not on the Form W-2. 

I need to have dependent care show up in Box 10 on the W2’s. 
Box 10 is the dependent care box. The amount for box 10 is not tied to any specific deduction codes like 

the other boxes on the W2's. 
1. Navigate to Payroll > Tools > Employees 
2. Select the applicable employee. 
3. On the ‘General’ tab, enter the amount that needs to be recorded in box 10 in the ‘Child Care’ box. 
4. Click ‘OK’ to save the record. 

Why is an 'X' printing in box 15 on my Form W-3 where the two-letter state abbreviation 
and state ID number should go? 

This is caused due to the W-2s being submitted with this Form W-3 contain wage and income tax 
information for more than one state. 

1. Navigate to Payroll > Reports > Agency > W-2 Processing. 
2. In the Payroll Number field, select the payroll number. 
3. In the W2 Year field, enter the correct year for W-2 reporting. 
4. Click Audit Report. 
5. On the back page of the Audit Report, you should see multiple states reporting wages and income tax. 

If this is correct, an X will print in box 15 on Form W-3 where the two-letter state abbreviation would 
normally go and nothing will print for the state ID number. 

This is in accordance with IRS guidelines which can be located here: 
https://www.irs.gov/instructions/iw2w3 If wages and income tax should not be reported for multiple 
states, please reach out to a Live Agent if further assistance is needed.   

On my W/2 audit report, I received the error 'MEDICARE-ONLY EMPLOYEE HAS FICA 
TXBL/TAX AMOUNTS.' 

If this employee truly was FICA exempt for part of the year only, and paid in to FICA the other part of the 
year, this error is okay to proceed. If the employee was not FICA exempt part of the year only, this may 
be an error that needs to be corrected before sending out your W-2s. Please contact a live agent for 
further assistance if you are concerned about this error. 

What are the new electronic filing thresholds? 
On February 23, 2023, the Department of the Treasury announced the final regulations for electronic 

filing. The final regulations reflect the changes made by the Taxpayer First Act and are consistent with a 
new emphasis on increasing electronic filing. The new regulations state for anyone filing an aggregate 
sum of 10 returns (not form type) beginning January 1, 2024, 

Example: Client site A typically files 5 W-2, 5 1099-NEC and 5 ACA information returns. This would total 15 
information returns in aggregate, thus requiring Client Site A to file all forms electronically. 
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In the W-2 Electronic File Creation step, what is the ‘BSO User ID’? 
BSO stands for Business Services Online. The 'BSO User ID' would be an ID that was assigned by the Social 

Security Administration (SSA) and is typically provided by the SSA when first registering for electronic 
filing. 

For more information on Business Services Online or how to register for a BSO User ID, please refer to the 
ssa.gov website. (Link to help below) 

BSO Login and Registration Help Topics https://www.ssa.gov/employer/ 

What is needed to file information returns for W-2s electronically? 
If you have previously printed and submitted your information returns to the Social Security 

Administration or the Internal Revenue Service by paper and are needing to file electronically now. You 
need to register for these services.  

For the Social Security Administration, where you will submit your W2 information returns navigate to the 
following: https://secure.ssa.gov/acu/IRESWeb/registration.jsp. This is the link to the Social Security 
Online Business Services website. For questions regarding this process please contact them at: 
1.800.772.6270 M-F 7am – 7pm EST  

For combined Federal/State Filing Program. This is an information sharing agreement between 
participating states and the Internal Revenue Service. https://www.irs.gov/e-file-providers/combined-
federal-state-filing-cfsf-program-state-coordinatorinformation-faqs. This is the link to the Combined 
Federal/State Filing information on the IRS website 

To see if your state participates in this program, consult the Publication 1220 that is posted on 
https://www.irs.gov/formsinstruction 

How do I record life insurance over $50,000 for my employees? 
We have a detailed document that covers this process on the Tyler Community. Click here to access. 

 

Not a member of the Tyler Community? 
1.Go to www.tylertech.com.  
2. Click Register (top right).  
3. Select the primary Tyler product you use. 
Your registration request will now be reviewed. Once it is approved, Tyler sends a link to the support 

page to log in. 
Once approved you will have access to the Tyler Community. 
 
Community Tips:  

• If you only see the Tyler group when you join, email tylercommunity@tylertech.com for help.  

• Join sub-groups. Available groups are listed on the right side of the main Community groups. 
Click the name of the group to submit your request to join.  

• Once registered, click here for more tips such as customizing your email notifications. 

How do I record non-cash benefit after all payrolls for the calendar year have been 
completed? 

We have a detailed blog post that covers this process on the Tyler Community. Click here to access. 
 

Not a member of the Tyler Community? 
1.Go to www.tylertech.com.  
2. Click Register (top right).  
3. Select the primary Tyler product you use. 
Your registration request will now be reviewed. Once it is approved, Tyler sends a link to the support 

page to log in. 
Once approved you will have access to the Tyler Community 

https://www.ssa.gov/employer/
https://secure.ssa.gov/acu/IRESWeb/registration.jsp
https://www.irs.gov/e-file-providers/combined-federal-state-filing-cfsf-program-state-coordinator-information-faqs
https://www.irs.gov/e-file-providers/combined-federal-state-filing-cfsf-program-state-coordinator-information-faqs
https://www.irs.gov/forms-instructions
https://tylercommunity.tylertech.com/erp-pro-9/financial-management-pro-9/b/weblog3/posts/recording-life-insurance-over-50-000
http://www.tylertech.com/
https://tylercommunity.tylertech.com/tyler/w/community-training/19075/check-your-subscriptions
https://tylercommunity.tylertech.com/erp-pro-9/financial-management-pro-9/b/weblog3/posts/recording-non-cash-items-such-as-gift-cards
http://www.tylertech.com/
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Community Tips:  

• If you only see the Tyler group when you join, email tylercommunity@tylertech.com for help.  

• Join sub-groups. Available groups are listed on the right side of the main Community groups. 
Click the name of the group to submit your request to join.  

• Once registered, click here for more tips such as customizing your email notifications. 

I need to add more retirement deduction codes to the notes of box 14 and am out of space. 
How can I add more? 

We have a detailed blog post that covers this process on the Tyler Community. Click here to access. 
 

Not a member of the Tyler Community? 
1.Go to www.tylertech.com.  
2. Click Register (top right).  
3. Select the primary Tyler product you use. 
Your registration request will now be reviewed. Once it is approved, Tyler sends a link to the support 

page to log in. 
Once approved you will have access to the Tyler Community 
 
Community Tips:  

• If you only see the Tyler group when you join, email tylercommunity@tylertech.com for help.  

• Join sub-groups. Available groups are listed on the right side of the main Community groups. 
Click the name of the group to submit your request to join.  

• Once registered, click here for more tips such as customizing your email notifications. 
 

Payroll Leave End of Year FAQs 
When should I run the Leave End of Year Program? 

The Leave End of Year Program should be ran after: 
1. All leave time taken that is dated on or before the desired carry over date has been entered into Payroll 

Input or imported from Time Entry. 
2. The Payroll Process has been updated to the Distribution Process or has been closed in 

Payroll > Processing > Payroll Process. 
NOTE: This applies to any leave hours that will need to affect the leave balance before the carryover is 

applied. 

I am trying to run Leave End of Year but am receiving the message ‘Payroll in process. 
Payroll must be in Distribution status before End of Year Leave process can be 
performed’. 

If you are receiving this message, it is because there is an open Payroll Process and it is still in Preparation. 
Once the Payroll is updated into Distribution, Leave End of Year can be run. You can also wait until the 
Payroll is completely closed to run Leave End of Year. 

I am trying to run Leave End of Year but am receiving the message ‘The payroll including 
the Leave End-of-Year-Date MM/DD/YYYY is not in the distribution process or closed. It is 
highly recommended that you complete the payroll covering this date before performing 
the Leave End-of-Year process. Not doing so can cause unfavorable results.’ 

When running Leave End of Year is it very important the payroll for the pay periods that include the 
carryover date is either in Distribution or completed before running Leave End of Year. The reason for 
this is all leave dated the carryover date or prior needs to be processed through the payroll process 
before the leave carryover is performed. 

https://tylercommunity.tylertech.com/tyler/w/community-training/19075/check-your-subscriptions
https://tylercommunity.tylertech.com/erp-pro-9/financial-management-pro-9/b/weblog3/posts/wild-card-feature-for-adding-multiple-retirement-deduction-codes-in-w-2-processing
http://www.tylertech.com/
https://tylercommunity.tylertech.com/tyler/w/community-training/19075/check-your-subscriptions
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For example: If the carryover date is 12/31/XX, all leave dated 12/31/XX or prior will need to be processed 
through payroll before running Leave End of Year. If the payroll for the pay periods including the 
carryover date has not been run yet, please do so before running Leave End of Year. 

You may also get this pop-up if the payroll including the carryover date has been processed but another 
payroll has been started since then. This is because the system looks at the Payroll System File to see 
what the pay period were for the last or currently open payroll. If the carryover date does not fall 
within the pay periods, this message will occur. If the payroll that includes the carryover date has truly 
been processed and completed, you can continue and run Leave End of Year. 

On the Leave Accrual Calculation report, where does Rollover setting come from? 
1. Navigate to Payroll>Administration>Setup>Leave Accrual Codes.  
2. Select the ‘Payroll Number’. 
3. Select the ‘Leave Accrual Type’.  
4. Select the magnifying glass to search for or enter the Leave Accrual Code.  
5. Click Ok.  
6. Check settings on Hrs Accrued on Anniversary Dt.  
7. If employee anniversary falls within accrual period, and depending on setup, this is why you see 

Rollover set to Y and adjustment. 

What employees will be included in my Payroll Leave End of Year Register? 
For the Leave Type in question, the following employees will be included: 
1. Active employees, with an accrual code (regardless of whether they had activity during the year) 
2. Active employees, without an accrual code but, with some leave activity during the year besides the 

last carryover record.   
3. Inactive or terminated employees, only included if they have some kind of activity during the 

year besides the last carryover record. 
NOTE: Active employees, without an accrual code, and with NO activity during the year besides the last 

carryover record, will be excluded. 

Why is the Payroll Leave End of Year screen blank? 
The Payroll Leave End of Year screen will appear to be blank until you first select a Payroll Number then 

press Tab. 

Why does my Payroll Leave End of Year Register is include terminated employees? 
Inactive or terminated employees will be included in Payroll Leave End of Year if they have some kind of 

leave activity during the year, besides the last carryover record. 

Why is one of the lines for a Leave Type greyed out in the Payroll Leave End of Year 
Process? 

This is caused by the Payroll System File Rollover flag for the leave type is set to Anniversary.  
1. Navigate to Payroll > Administration > Setup > System File. 
2. Type the two digit code or use the magnifying class in the Payroll Number field. 
3. Select the Leave tab. 
4. Find the leave type that is greyed out in the End of Year Process. 
5. If the flag is set to Anniversary, the leave will automatically rollover on the employee's anniversary 

date, which is why it will be greyed out in the Payroll Leave End of Year Process. If the flag is set to 
Yearly, the leave will only be rolled over when the Leave End of Year process is completed. 

NOTE: If you feel any of the leave types have an incorrect rollover flag, please contact a live agent before 
making any changes. 
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Pay Rate Increase FAQs 
How do I give my employees a cost of living increase when their pay is controlled by the 
rate on the employee record? 

1. Navigate to Payroll>Utilities>Pay Rate Increase.  
2. Select the applicable ‘Payroll Number’ from the dropdown.  
3. Enter the department number or use the magnifying glass to search from a list. Default of '*' will 

process for all departments.  
4. Select the applicable ‘Employee Type’ from the dropdown.  
5. Select the applicable ‘Employee Pay Type’ from the dropdown.  
6. Enter the Rate Class or use the magnifying glass to search for the rate class to apply the pay rate 

increase.  
7. Use the up/down arrows in the Rate Number field to select the regular rate (1-9) to apply the pay rate 

increase for. 8. Select the type of date to use as a basis for selecting employees to administer the pay 
rate change for in the ‘Based On’ field.  

NOTE: For ‘Anniversary’, this includes employees whose hire dates fall in the range of dates you specify in 
the 'MM/DD' fields. For ‘Last Raise’, this includes employees whose last raise dates fall in the range of 
dates you specify in the 'MM/DD' fields.  

NOTE: To include all employees enter the range of dates as '0/00 thru 99/99'.  
9. Select the ‘All Base Groups’ checkbox to run the process for all base payroll groups if the increase is for 

all base groups. If only selected base group(s) should receive the increase, clear the checkbox and type 
the codes for the base groups that should be included in the pay increase. 10. Select an option in the 
‘Flat Rate or Percentage’ field to indicate how to calculate the pay rate increase.  

11. If ‘Percentage’ was chosen in step 10, add 1.00 to the percent of increase (e.g., Type ‘1.10’ for a 10% 
increase), and enter that value in the ‘New Multiplier’ field.  

12. Select the applicable ‘Pay Type’ from the dropdown.  
13. If ‘Flat’ was chosen in step 10, type the dollar amount to use for the hourly rate increase in the 

‘Additional Hourly Rate’ field and/or in the ‘Additional Salary Rate’ field.  
14. Mark the ‘Post New Rate(s) to Files’ checkbox to apply the rate increase to the employee records. 

Clear the checkbox to generate the change report without applying the increase.  
NOTE: It's recommended that clients run this at least once with the ‘Post New Rate(s) to Files’ box 

unmarked to verify the potential changes are correct on the report.  
15. Type the reason for the pay rate increase (up to 50 characters) in the ‘Reason’ field.  
NOTE: The reason field will be available only if the 'Post New Rate(s) to Files' check box is marked.  
16. Type the date that the rate increase takes effect in the ‘Raise Date’ field.  
NOTE: The date field will be available only if the 'Post New Rate(s) to Files' check box is marked.  
NOTE: The pay increase goes into effect immediately regardless of the raise date. The raise date is 

informational only.  
NOTE: This affects any current payroll process and there is no proration.  
17. Mark the ‘Round Hourly to 2 digits’ checkbox to round the new hourly rates to 2 digits.  
NOTE: Percentage calculations could result in rates of more than 2-digit resolution (e.g. 10.007).  
18. Mark the ‘Update Raise Date’ checkbox to change each affected employee’s ‘Last Raise Date’ in the 

‘Raise Date’ field if the ‘Post New Rate(s) to Files checkbox is marked. 19. Select the order to print the 
report for this process in from the ‘Report Sequence’ dropdown. 

20. Click ‘OK’ to run the pay rate increase and/or report. 
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Accounts Payable End of Year FAQs 
1099 General FAQs 
How do I record in Accounts Payable that I paid a vendor in cash to ensure it is included 
on the vendor’s 1099? 

To be able to flag an invoice for 1099 purposes an invoice and payment needs to be recorded to the 
vendor. You may record this invoice as a bank draft type payment in Accounts 
Payable>Processing>Open Item Process for either Regular Payables or Direct Payables, and in Input 
step on the Item tab for check status, select ‘Bank Draft’ from the ‘Status’ dropdown. Also, verify the 
‘1099’ checkbox is marked. 

What determines whether state taxable amounts are reported for 1099 report purposes? 
The 1099 process uses the state in the Remittance Address fields in AP>Tools>Vendor 

Management>General Tab to determine whether state taxable amounts are reported on 1099s. 

Need a report for all 1099 EXEMPT vendors and what they were paid for the year. 
For a report that shows all 1099 exempt vendors and the amount they were paid in the year, navigate to 

AP>Reports>Open Item Report. Mark Advanced Selection and enter the year's date range in the Paid 
Date field, and choose to include only those vendors with a 1099 flag of None. 

One of my vendors in Accounts Payable is printing the 'Shipping Address' on their 1099-
MISC forms instead of the 'Remittance Address'. Why? 

This is caused by the ‘Use Shipping Address’ box marked on the vendor record.  
1. Navigate to Accounts Payable > Tools > Vendors. 
2. Use the dropdown to select the Vendor Set if you have more than one. 
3. Key in or use the magnifying glass to select the Vendor. 
4. On the General tab in the IRS 1099 pane, if the Use Shipping Address box is marked it will use that 

instead of the Remittance Address. 
NOTE: If you want to change this, mark Edit This Record in the bottom left corner, make your changes, 

then click OK to save and Exit to close. 

How do I print a 1096? 
1. Navigate to Accounts Payable > Forms > 1099-MISC and NEC 
2. On the Report Data tab, make your selections in the following fields: Vendor Set, Year to Print, 

Minimum Purchases, Include Vendor Below Minimum, Vendors With TIN# Only, W-9 Received, Vendor 
Classes, and Report Sequence.  

3. On the Payer Data tab, enter the necessary information in the following fields: Name, ATTN, Address, 
City, State, Zip, Phone, Payer’s TIN#, State ID#, Contact, Email, Fax. NOTE: The e-mail field is limited to 
30 characters per the agency.  

4. Click the Audit Rpt button to generate a report indicating which vendors will have a 1099 form printed. 
NOTE: After reviewing the audit report if you determine that you need to make changes to which 
invoices are subject to 1099, you can use the Review button to do so.  

5. Click the 1096 Print button and select which form you are printing Form 1096 for.  
NOTE: A separate 1096 will need to be printed for forms 1099-MISC and 1099-NEC. 

6. On the Print Form 1096 screen, key in your 1096 Totals and 1096 Print Options and click OK to bring the 
1096 Print to the screen.  

NOTE: You can get the 1096 totals from the Audit Report. Also, we recommend printing to blank paper 
first and holding it up to your forms to test alignment. Adjust alignment as needed. 

I have a printed 1099 NEC form for a vendor that is not on my 1099 audit report. 
This is caused due to an override comment code that has been set up in vendor management and has 

been selected on the Comment Codes tab of the 1099 Processing Program. 
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Remove the comment code that has been entered in to override the system-generated amount on the 
1099 form. 

Is it possible to print a name on a 1099 other than the one defined as the ‘Vendor Name’ 
in Accounts Payable Vendor Management?  

1. Navigate to Accounts Payable>Tools>Vendors. 
2. Use the dropdown to select the Vendor Set. 
NOTE: If you only have one Vendor Set, the dropdown may default to that without a selection having to 

be made. 
3. In the Vendor field, key in the vendor number or use the magnifying glass to select the vendor. 
4. Mark the Edit This Record box to the bottom left of the Vendor Management screen. 
5. On the General tab in the IRS 1099 Mag Media Reporting Fields section, mark Addr1 in the Payee 

Name1 field. 
6. On the General tab in the Remittance Address field, key the name to be printed on the 1099 in the 

Address 1 field. 
7. Click OK to save and click Exit to close. 

Why is a vendor not showing up in the 'Review' step of my 1099 process in Accounts 
Payable? 

A vendor must have a 1009 type selected in the ‘1099 Box’ field in Accounts Payable>Tools>Vendors to 
show in the 1099 Review step. If a vendor is not showing up in the ‘Review’ step, verify the vendor has a 
1099 Box selected other than ‘None’. 

What is a 1099 NEC form? 
Beginning in tax year 2020, the IRS split non-employee 1099 types to print on a 1099-NEC form. Prior, 

they had printed on the 1099-MISC forms.  
NOTE: If you are not sure what needs to be selected for the 1099 box field in vendor management, you 

may need to consult your auditor or tax advisor. A pop-up box will populate in the 1099 process asking 
the type of 1099 to include. The choices are: 1099-NEC, 1099-MISC or Both for review. 

What is the purpose of the "1099 Box" field in vendor management? 
It is important that you choose the correct selection in this field as this controls where the vendor 1099 

totals are reported on the 1099 Report and where they are printed on the 1099 itself. This is where you 
indicate if the 1099 totals are non-employee compensation, rents, royalties, attorney fees, etc.  

When something other than none is selected for this box, The system recognizes this vendor to be subject 
to receive a 1099 for any invoices that have the 1099 flag selected. These vendors will show in the 1099 
process under review and all invoices will default to have the 1099 flag marked.  

This flag can be unchecked if needed. Changes can also be made to multiple invoices at a time in the 1099 
review by drilling down on the vendor and using the arrows to move the invoices to be subject or 
excluded from the 1099. NOTE: Double arrow will move all invoices and single arrow will move 
individual invoices. 

In my Accounts Payable 1099 screen, the buttons at the bottom of the 'Report Data' tab 
are greyed out. The buttons are 'Review, Audit Rpt, 1099 Print, and Electronic.' 

This is caused by having the Create Disk File box marked on the State Specific Rpts tab. 
1. Navigate to Accounts Payable > Forms > 1099s. 
2. Click on the State Specific Rpts tab. 
3. Uncheck the Create Disk File box in the File Options section.  

Why is an Accounts Payable Vendor showing on my 1099 Audit Report, but the print step 
is not generating a 1099 form for that Vendor? 

This is caused by the Vendor being flagged as utility easement 1099 type.  
1. Navigate to Accounts Payable > Tools > Vendors. 
2. Choose the correct Vendor Set from the dropdown. 
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3. In the Vendor field, key in the Vendor or use the magnifying glass to select. 
4. On the General tab in the Information field, verify the information in the 1099 Box field. 
NOTE: If it shows Utility Easement, a 1099 MISC or NEC is not printing. Utility Easements are to be printed 

on a 1099-S, which the software does not generate. If the 1099 Box should be another 1099 type that 
prints a 1099 MISC or NEC, make the change and Click OK to save and Exit to close. Then, rerun the 
1099 Audit and 1099 Print to verify that the vendor now prints a 1099. 

NOTE: If you are unsure what 1099 flag should be used, contact a tax adviser or the IRS for clarification. 

How do I apply an IRS Levy to a 1099 Vendor? 
If you have received notification of an IRS levy on one of your Accounts Payable vendors, complete the 

following steps to issue the payment to the US Treasury (or designated recipient) and still record 
earnings for 1099 MISC or NEC reporting purposes on the levied vendor: 

1. Navigate to AP>Tools>Vendors. Select the vendor you received the levy for. Mark the 'IRS Levy' box on 
the vendor management screen. 

NOTE: This is for informational purposes only and will allow a warning to appear on AP item registers, 
notifying there is a levy on this vendor. It will not prevent the vendor from being paid, as it is 
informational only. 

2. Navigate to AP>Processing>Open Item Process. Create a packet in either Regular Payables or Direct 
Payables. 

3. Enter the invoice to this vendor for the amount, as if you were going to be paying them. Mark the 1099 
box to include these earnings on the Form 1099 MISC or NEC. After it is entered, click 'OK' to save. 

4. In the same AP packet, create a Credit Memo to the same vendor for the same amount. Do not mark 
the 1099 box. This will allow a $0 payment to be issued to this vendor but still record the amount from 
the invoice as earnings for the Form 1099 MISC or NEC 

5. In the same packet, create an invoice to the US Treasury, or designated recipient of the levy payments. 
Enter the amount of the earnings from the levied vendor that needs to be paid. 

NOTE: You may need to create this new vendor, if it does not yet exist. 
6. Run the register in this packet. 
NOTE: There will be a warning for the levy status of the vendor. The 'VENDOR TOTALS' for the vendor 

should be $0, as the credit memo and invoice wash to $0. The amount should only show to be paid to 
the US Treasury, or desired recipient of the levy. 

7. Proceed through AP processing as normal. 
 

1099 Printing FAQs 
I am experiencing print alignment issues. How can I troubleshoot this problem? 

1. File>Print Options. Confirm there are no margins on the ‘print margins’ tab. If margins are present, 
update the margins to reflect ‘0’. 

2. If printing 1099 MISC and/or NEC forms navigate to Accounts Payable>Forms>1099 MISC and NEC 
and on the 'Report Data' tab in the '1099 Print Options' section, edit the ‘left margin’ and ‘top 
margin’ fields as needed. 

NOTE: After making any adjustments to Print Options or other computer settings, regenerate the file to 
test. Do not simply attempt to reprint the previously existing file. 

3. Confirm windows display settings are set to 100% or recommended. 
4. Confirm a PCL 6 print driver is being used. Consult your IT as needed. 
5. Attempt to print from a different printer.  
NOTE: This assists to isolate the issue and may also assist to give you a quick work-around while 

troubleshooting your printer issues. 
6. Attempt to print from a different computer.  
NOTE: This assists to isolate the issue and may also assist to give you a quick work-around while 

troubleshooting your printer issues. 
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7. Reach out to Support to confirm the latest version of preview is being used. 

Is there a way to print a 1099 for one vendor? 
1. Navigate to Accounts Payable > Forms > 1099 MISC and NEC 
2. On Report Data tab, for the 1099 Print options in the Vendor field, type or select the vendor ID in both 

the Vendor and Thru fields.  
3. Select 1099 Print.  
4. Choose 1099-NEC or 1099-MISC and click ‘Return’ 

How many Vendors print per page on Form 1099-NEC? 
Three vendors print per page on Form 1099-NEC i.e.) For 16 Vendors, 6 1099-NEC forms are needed. i.e.) 

For 18 Vendors, 6 1099-NEC forms are needed. 

How many Vendors print per page on Form 1099-MISC? 
Two vendors print per page on Form 1099-MISC. i.e.) For 16 Vendors, 8 1099-MISC forms are needed. i.e.) 

For 17 Vendors, 9 1099-MISC forms are needed. 

I have a printed 1099 NEC form for a vendor that is not on my 1099 audit report. 
This is caused due to an override comment code that has been set up in vendor management and has 

been selected on the Comment Codes tab of the 1099 Processing Program. 
Remove the comment code that has been entered in the ‘1099 Correct Amount Override’ field on the 

‘Comment Codes’ tab in the 1099 Process. This field should only be used if you are processing 1099 
corrections. 

Does ERP Pro 9 have a 1099 Correction Process? 
We have a detailed blog post that covers this process on the Tyler Community. Click here to access. 

 

Not a member of the Tyler Community? 
1.Go to www.tylertech.com.  
2. Click Register (top right).  
3. Select the primary Tyler product you use. 
Your registration request will now be reviewed. Once it is approved, Tyler sends a link to the support 

page to log in. 
Once approved you will have access to the Tyler Community 
 
Community Tips:  

• If you only see the Tyler group when you join, email tylercommunity@tylertech.com for help.  

• Join sub-groups. Available groups are listed on the right side of the main Community groups. 
Click the name of the group to submit your request to join.  

• Once registered, click here for more tips such as customizing your email notifications. 
 

Editing Invoices for 1099 Purposes - FAQs 
I am trying to unmark the 1099 flag on an invoice in Accounts Payable Input, but that 
field is not enabled. 

This is due to a setup issue within accounts payable. If you go on your Accounts Payable menu under 
Administration>Setup>System File and enter in your vendor set. On the right-hand side there is a 
checkbox labeled A/P 1099 Override. This must be checked for you to be allowed to change the 1099 
box within input. 

https://tylercommunity.tylertech.com/erp-pro-9/financial-management-pro-9/b/weblog/posts/erp-pro-9-1099-misc-1099-nec-corrections-process
https://www.tylertech.com/
https://tylercommunity.tylertech.com/tyler/w/community-training/19075/check-your-subscriptions
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I have a vendor who does not need a 1099 but amounts are showing on the 1099 audit 
report even though the vendor is set as exempt 

An exempt vendor will show on the audit report if they have any invoices paid in the selected calendar 
year that have the ‘1099 Box’ marked on the invoice. The 1099 Review step can be used to exclude 
these invoices. 

A vendor that has a 1099 type of None will not show in the Review step of the 1099 process. The steps 
below will allow you to set those amounts to excluded from 1099: 

1. Navigate to Accounts Payable > Tools > Vendors. 
2. Use the dropdown to choose the Vendor Set. 
3. In the Vendor field, key in the Vendor number or use the magnifying glass to select. 
4. Mark Edit This Record in the bottom left. 
5. On the General tab in the Information pane, change the 1099 Box to something other than None using 

the dropdown. 
6. Click OK to save and Exit to close. 
7. Return to Accounts Payable > Forms > 1099 MISC and NEC. 
8. Click Review and the vendor should now be available to drill into. Use the arrows to move the amounts 

from Subject to 1099 to Excluded from 1099. Click OK to save and Exit to close the review screen and 
Exit to close the 1099 process. 

9. Return to Accounts Payable > Tools > Vendors and pull the vendor back up and change the 1099 type 
back to None.  

How do I change or edit the 1099 flag on one single invoice, credit memo, or debit memo 
in Accounts Payable? 

1. Navigate to Accounts Payable > Administration > Repair > Open Item Maintenance.  
2. Select the Vendor Set from the dropdown.  
3. Key in the Vendor or use the magnifying glass to select.  
4. Choose the Type from the dropdown. (Invoice, Credit Memo, Debit Memo)  
5. Enter the Invoice ID or choose it from the dropdown and press Tab.  
6. On the pop-up warning dictating what changes can be made in his program, click OK. 
7. Mark or unmark the 1099 box as needed.  
8. Click OK to save and Exit to close.  
NOTE: If you are Version 9 and above, you can also use the Review function to change the 1099 flag on an 

invoice or multiple invoices. 
Navigate to Accounts Payable > Forms > 1099 MISC and NEC and click the Review button to the bottom 

left to launch that program. NOTE: If multiple1099 flags need to be adjusted, there may potentially be a 
way to mass change those items depending on what version being used.  

Why is a vendor not showing up in the 'Review' step of my 1099 process in Accounts 
Payable? 

Only vendors with a 1099 Type of something other than None will be available in the Review step of the 
1099 process. Navigate to Accounts Payable > Tools > Vendors and verify there is ‘1099 Box’ selected. 

I paid an amount in a single invoice earlier in the year, but found out that part of that 
amount needs to be subject to 1099-MISC. Is it possible to split the invoice into more than 
one so that part of it can be marked as subject to 1099-MISC? 

Yes, this is possible. However, it can only be done with the assistance of support. Please contact a live 
agent to assist with this process. 
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1099 Electronic File FAQs 
What are the new electronic filing thresholds? 

On February 23, 2023, the Department of the Treasury announced the final regulations for electronic 
filing. The final regulations reflect the changes made by the Taxpayer First Act and are consistent with a 
new emphasis on increasing electronic filing. The new regulations state for anyone filing an aggregate 
sum of 10 returns (not form type) beginning January 1, 2024, 

Example: Client site A typically files 5 W-2, 5 1099-NEC and 5 ACA information returns. This would total 15 
information returns in aggregate, thus requiring Client Site A to file all forms electronically. 

What is needed to file information returns for 1099s electronically? 
If you have previously printed and submitted your information returns to the Social Security 

Administration or the Internal Revenue Service by paper and are needing to file electronically now. You 
need to register for these services.  

For the Internal Revenue Service, IRS FIRE website, where you will submit your 1099 information returns 
navigate to the following: https://www.irs.gov/e-file-providers/filing-information-returns-
electronically-fire. This is the link to the Internal Revenue Service FIRE website. For questions regarding 
this process please contact them at: 1.866.455.7438 M-F 8:30am – 5:30pm EST  

** Currently, the file that is created during the electronic part of our 1099 Processing is only IRS FIRE 
compatible. We recommend that you submit your request for your TCC (Transmitter Control Code) to 
file with the IRS FIRE system for tax reporting year 2024. 

For combined Federal/State Filing Program. This is an information sharing agreement between 
participating states and the Internal Revenue Service. https://www.irs.gov/e-file-providers/combined-
federal-state-filing-cfsf-program-state-coordinatorinformation-faqs. This is the link to the Combined 
Federal/State Filing information on the IRS website 

To see if your state participates in this program, consult the Publication 1220 that is posted on 
https://www.irs.gov/formsinstruction 

Can I electronically file through the IRIS system? 
Yes, ERP Pro 9 has the ability to create a .csv file(s) that is compatible to file with the Information Return 
Intake System (IRIS). 

If you will be filing via IRIS, there may be some additional setup needed on the vendor record. IRIS filing 
requires vendors that need to be reported as individuals instead of businesses to be noted in a specific field 
in the file. 

 

1. Navigate to Accounts Payable > Tools > Vendors 
2. If applicable, mark ‘1099 IRIS Individual Vendor’ 

a. NOTE: For a Vendor that will be reported as an Individual Vendor, the TIN Type box will 
typically be marked as SSN (social security number). 

3. To properly report this Vendor in the csv file for the IRIS system, click on the Add Individual Name 
Data Enter the data into each respective field. The IRS limits each of these fields to 20 characters. 

4. Click ‘Return’ when the information is complete. 
5. Enter the appropriate IRIS Country Code. If this field is left blank, the system will assume the 

Country Code is US. 
6. Click ‘OK’ to save the record. 

Please run your 1099 Audit Report and verify accuracy of your records before running and uploading your 
electronic file. 

1. Navigate to Accounts Payable > Processing > Forms > 1099 MISC and NEC 

https://www.irs.gov/e-file-providers/filing-information-returns-electronically-fire
https://www.irs.gov/e-file-providers/filing-information-returns-electronically-fire
https://www.irs.gov/e-file-providers/combined-federal-state-filing-cfsf-program-state-coordinator-information-faqs
https://www.irs.gov/e-file-providers/combined-federal-state-filing-cfsf-program-state-coordinator-information-faqs
https://www.irs.gov/forms-instructions
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2. Mark the ‘Create e-file' in .csv format for IRIS portal’ box on the ‘Report Data’ tab. 
3. Click the ‘Electronic’ button. 
4. You will receive the following pop-up with the name and location of your .csv file. 

a. NOTE: If you have more than 100 information returns to submit, the system will create 
multiple .csv files. 

IMPORTANT NOTE: A separate Transmitter Control Code (TCC) is required to submit through IRIS. 
This means that a TCC for FIRE will not work for IRIS. They are separate from one another.  If you 
currently have a TCC for the IRS FIRE system but want to submit your returns through IRIS, you will 
need to apply for a new TCC code for IRIS. 

The IRS website states that Payers should allow up to 45 calendar days for application 
processing. 

How can I create a 1099 correction electronic file? 
1. Navigate to Accounts Payable > Forms > 1099 MISC and NEC. 
2. On the Transmitter Data tab in the Reporting Data pane, choose Correction as the file type. NOTE: Be 

sure to choose if it's the current reporting year or not as that affects the format of the file. 
3. Return to the Report Data tab and click the Audit Rpt button and verify the information on the audit.  
4. Key in or use the magnifying glass to choose a File Destination path where the correction file will be 

saved.  
5. Click the Electronic button to generate the electronic file. It will save to the path you chose and will be 

named IRS1099. Verify the report that is generated accurately displays the information you wanted 
included in the file.  

NOTE: You may want to check the IRS Requirements to see which vendors need to be included in the file. 
Often, they only want the particular vendor(s) that are being corrected in the file. If that's the case, you 
may need to add a vendor class to those vendors you want to include and use the vendor class option 
on the Report Data tab to include only those vendors in the file. If you aren't sure, check with the 
agency or a tax advisor. 

How can I create a 1099 replacement electronic file? 
1. Navigate to Accounts Payable > Forms > 1099 MISC and NEC.  
2. On the Transmitter Data tab in the Reporting Data pane, choose Replacement as the file type. NOTE: Be 

sure to choose if it's the current reporting year or not as that affects the format of the file.  
3. Return to the Report Data tab and click the Audit Rpt button and verify the information on the audit.  
4. Key in or use the magnifying glass to choose a File Destination path where the correction file will be 

saved.  
5. Click the Electronic button to generate the electronic file. It will save to the path you chose and will be 

named IRS1099. Verify the report that is generated accurately displays the information you wanted 
included in the file. 

How can I create a 1099 test electronic file? 
1. Navigate to Accounts Payable > Forms > 1099s. 
2. On the Transmitter Data tab in the Reporting Data pane, choose Test as the file type. NOTE: Be sure to 

choose if it's the current reporting year or not as that affects the format of the file. 
3. Return to the Report Data tab and click the Audit Rpt button and verify the information on the audit. 
4. Key in or use the magnifying glass to choose a File Destination path where the correction file will be 

saved. 
5. Click the Electronic button to generate the electronic file. It will save to the path you chose and will be 

named IRS1099. Verify the report that is generated accurately displays the information you wanted 
included in the file. NOTE: Be sure you are submitting the test file to the right place as the test website 
and live website are often different. 
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When completing the 'Electronic' step in the 1099 Process, I received an error stating: 
"File Access ErrorFile: \IRS1099File not found Unrecoverable error." 

This is caused when the file path is not defined.  
In Accounts Payable > Forms > 1099 MISC and NEC on the Report Data tab, the File Destination path must 

be defined. Key in or use the magnifying glass to choose the path where you want the electronic file to 
save. The file will be named IRS1099 once it is created. 

 

Miscellaneous Vendors and 1099’s - FAQs 
How do I generate a 1099 for an invoice issued to the Miscellaneous Vendor in Accounts 
Payable? 

A 1099 cannot be issued to a Miscellaneous Vendor. You must create a new Vendor and move the invoice 
to that Vendor. 

To create the new Vendor, follow the steps below: 
1. Navigate to Accounts Payable > Tools > Vendors. 
2. Select the Vendor Set from the dropdown. NOTE: If you only have one Vendor Set it will default to the 

one existing Vendor Set automatically. 
3. In the Vendor field, key in the desired Vendor number or click Next Vendor # for the system to 

generate the next available number. 
4. Key the name of the Vendor in the Name field and press Tab. The name will automatically populate in 

the Sort Key field as well. 
5. On the General tab, complete the following fields: Phone, Fax, Contact, E-Mail, Taxpayer ID, TIN Type, 

1099 Box, W-9 Received, Remittance Address, Shipping Address. 
6. Click OK to save. 
To move the invoice to the new Vendor, follow the steps below: 
1. Navigate to Accounts Payable > Administration > Repair > Open Item Maintenance. 
2. Select the Vendor Set from the dropdown. NOTE: If you only have one Vendor Set it will default to the 

one existing Vendor Set automatically. 
3. Type 1 in the Vendor field and press Tab. NOTE: Miscellaneous Vendor is always Vendor 1 in the 

software.  
4. Select Invoice from the dropdown in the Type field. 
5. Key the invoice ID you want to issue a 1099 for in the ID field or select it from the dropdown and press 

Tab. 
6. You will receive a pop-up message stating You may only make changes to the vendor, item description, 

due date, and 1099 flag in Open Item Maintenance. If you need to change other fields, you must either 
use the Open Item Adjustment Process or contact Support for assistance. Click OK. 

7. On the toolbar to the top left, click the Change Vendor button. NOTE: In version 8 and 9 this will be a 
Delta icon. In version 2018 and above, this will be two green arrows. To be sure, hover over the icon 
and a Change Vendor descriptive pop-up should appear. 

8. In the Vendor field, key in the new Vendor you created or use the magnifying glass to select. Click OK. 
9. You will receive a pop-up message stating File Access Error, File: APHCOMMF. Status: 2300, Record not 

found. Click OK. 
10. On the Item tab of the invoice, verify that the 1099 box is checked. If it is not checked, click the box to 

check it and click OK to save. 
11. Click Clear then Exit to close. NOTE: Run the 1099 Audit Report to verify that the invoice is now 

included on the report for the new vendor. This can be ran from Accounts Payable > Forms > 1099 
MISC and NEC> Audit Rpt. 
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General Ledger End of Year FAQs 
Close Fiscal Year FAQs 
How do I close the fiscal year? 

The End of Year Closing program now provides a more intuitive and automated experience when closing 
the fiscal year to ensure greater financial data integrity. Improvements to the program guide you 
through a series of steps to run the Preliminary End of Year Register, Financial Statement (Revenue and 
Expense Report), and Reconcile Reports. 

Click here to access detailed instructions on how to close your fiscal year.  
The program can be accessed at General Ledger > Administration > Close Fiscal Year. The same program 

can also be accessed through the End of Year Checklist at General Ledger > Administration > End of 
Year Checklist. 

How do I close my Ghost General Ledger Fiscal Year? 
If ERP Pro 9 is not used to maintain the live General Ledger but is used in the background to ensure 

applications sync to the live General Ledger, the fiscal year must still be closed to enable posting in the 
new year. The Close Fiscal Year program is located at General Ledger>Administration>Close Fiscal Year. 

NOTE: ERP Pro 9 General Ledger can be used as a Ghost General Ledger. For example, in some cases 
Utility Billing and Cash Collections are used in ERP Pro 9, while General Ledger is used in ERP Pro 10. 

 
If not using ERP Pro 9 Financial Reports, users DO NOT need to ensure the Preliminary EOY Register fund 

activity matches the Revenue and Expense Report (Financial Statement). However, users must still 
complete the 4 steps from left to right (Preliminary EOY Register, Financial Statement, Reconcile 
Reports, Close Fiscal Year). Users cannot go directly to the Close Fiscal Year step. Simply launch each of 
the steps to make the next step (button) available until the close process is complete.  

 
Once complete, you must open periods (months) to enable posting to those months. This can be achieved 

by going to General Ledger>Administration>Open/Close Periods. Click here for instructions on how to 
open/close periods in your software. 

Contact ERP Pro 9 Support with any questions that you may have. 

How do I open General Ledger months or periods to post to the next fiscal year without 
closing my current fiscal year? 

ERP Pro 9 software allows you to work 3 months or periods past the end of the current fiscal year before 
you will need to close that fiscal year. These 3 months are referred to as over periods. This allows you 
to finalize items in the current fiscal year while giving you the ability to post to the first three months of 
the new fiscal year. Follow the steps below to open the over periods: 

1. Navigate to General Ledger>Administration>Open/Close Periods. 
2. You will receive a message stating "*Note* This program does not close the fiscal year. It is used to 

open or close the month/s of the year.” Click OK. 
3. In the Fiscal Year to Process field, use the dropdown to select your current fiscal year. 
4. In the Fund to Process section, use the dropdown to select the fund you want to open the period(s) for. 

If you want to open the period(s) for all funds, use the dropdown to select *-ALL FUNDS OF THIS FISCAL 
YEAR. 

5. In the Periods to Process section, mark the check box under Open column for all months you wish to 
open. If you want to open the adjusting period for the current year and the first three months of the 
next fiscal year, you will mark Open for the 4 periods on the far right hand column, with Adjust being 
the first column. 

https://help.tyleru.com/finv9/Welcome_to_Help.htm?%22%20%5Cl%20%22t=Incode_Financials%2FGeneral_Ledger%2FAdministration%2FFiscal_Year_Close_Program_Instructions.htm#t=Incode_Financials%2FGeneral_Ledger%2FAdministration%2FClose_Fiscal_Year.htm
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NOTE: The Adjust period refers to Period 13. This period is commonly used to post fiscal end of year 
adjustments or auditor adjustments. Postings made to this period do affect the beginning balance of 
the next fiscal year. You have the option to include or exclude Period 13 entries when running reports. 

6. Click OK to open these months. A pop-up screen will indicate how many Funds/Periods are opened. 
Click Continue. Click Exit to close. 

How do I open or close a period (month)? 
Once a fiscal year is closed, periods (months) for the new fiscal year must be opened to enable posting to 

the General Ledger.  
1. Navigate to General Ledger>Administration>Open/Close Periods. 
2. You will receive a message stating "*Note* This program does not close the fiscal year. It is used to 

open and/or close the month/s of the year.” Click OK. 
3. In the Fiscal Year to Process field, use the dropdown to select your current fiscal year. 
4. In the Fund to Process section, use the dropdown to select the fund you want to open or close 

period(s) for. If you want to open the period(s) for all funds, use the dropdown to select *-ALL FUNDS 
OF THIS FISCAL YEAR. 

5. In the Periods to Process section, mark the check box under Open column for all months you wish to 
open. Mark a check box under the Close column for all months that you wish to close.  

NOTE: The Adjust period refers to Period 13. This period is commonly used to post fiscal end of year 
adjustments or auditor adjustments. Postings made to this period do affect the beginning balance of 
the next fiscal year. You have the option to include or exclude Period 13 entries when running reports. 

NOTE: 3 months (periods) can be opened into the next fiscal year. These are referred to as over periods. 
Be sure to open these periods when approaching the end of the fiscal year to enable software postings 
to continue into the new year. The fiscal year mist be closed to enable the 4th month of the new fiscal 
year to be opened. 

6. Click OK to open and/or close these months. A pop-up screen will indicate how many Funds/Periods are 
opened. Click Continue. Click Exit to close. 

Postings can now be made in the software to the periods that been opened. 
NOTE: Internal controls in place at your organization will determine how many periods are open at any 

given time and when they are opened/closed. 

Quick tips for successful End of Fiscal Year 
1. Make sure postings are complete from subsystems (ex: Purchase Orders, Accounts Payables, Utility 

Billing, Cash Collections, Payroll, etc.) NOTE: No entries can be made to a closed year from a subsystem. 
2. Reconcile the Financial Statement to the End of Year Register. NOTE: The financial statement can be 

found by going to General Ledger > Reports > Report Generator and the EOY Register can be found in 
General Ledger > Administration > Close Fiscal Year > Preliminary EOY Register.  

3. Make sure there is a recent backup with valid data.  
4. Schedule time where everyone is out of the software before closing the Fiscal Year.  
5. Don't install the budget for the new Fiscal Year until the prior Fiscal Year has been closed.  
6. Follow the End of Year Checklist in General Ledger > Administration > End of Year Checklist. 

Is there a checklist to follow for what to do at the end of my fiscal year? 
Yes, you can access this from: 
General Ledger > Administration > End of Year Checklist.  
The checklist will have three sections to complete: 
Last Day of Fiscal Year, After Fiscal Year End, and Fiscal Year Close.  
You can click Run to launch any step on the checklist and verify to mark any step as completed. 



 
 
 

 27 

Return to Table of Contents 

I receive a message stating “Not all steps are validated. Would you like to continue 
anyway?” when launching the ‘Close Fiscal Year’ step in the General Ledger End of Year 
Checklist. 
The cause of this is that the Verify button has not been marked for all suggested tasks within each section of 
the checklist. Before closing the fiscal year, it is recommended that you complete all steps in the End of Year 
Checklist. 

To do so, follow the steps below: 
1. Navigate to General Ledger > Administration > End of Year Checklist. 
2. In the Fiscal Year dropdown, select the current fiscal year. 
3. Click the + sign to expand each section: Last Day of Fiscal Year, After Fiscal Year End, and Fiscal Year 

Close. 
4. For any item on the checklist leading up to the Close Fiscal Year step that you have not completed, 

select the item and click Run. Once you have completed the step, click Verify. The item on the checklist 
will then be marked with a green check mark to show it has been verified as complete. 

5. For any item that you have completed, but that does not show a green check mark, select the report 
and click Verify. 

6. Once validation for all steps of the end of year checklist has been completed, choose Close Fiscal 
Year and click Run and you will no longer receive the message stating Not all steps have been validated. 

NOTE: Validation for all steps of the end of year checklist is not required by the software to close the 
fiscal year, but is recommended and can be used to simplify and track your progress as you follow the 
End of Year Checklist. If you wish to continue with the fiscal year close without following the 
recommended process to verify all steps, click Yes on the Not all steps are validated. Would you like to 
continue anyway? pop-up message. 

In the General Ledger End of Year Checklist, the new fiscal year is not showing in the 
'Fiscal Year' dropdown. 

This is due to still being in the current fiscal year. 
The next fiscal year will not be displayed when closing until the current system date is past the end of the 

fiscal year. This is to prevent users from accidentally closing a year before the end of the fiscal year has 
truly been reached. 

Is it okay to close the fiscal year if Bank Reconciliations for that year are not complete? 
From a software standpoint, you can close the fiscal year without having completed Bank Reconciliation 

for all periods in that year. However, you will not be able to use the Adjustment tab when reconciling 
periods in a closed year. Instead, any entries will have to be recorded through General 
Ledger>Processing>Journal Entry Process>Prior Year Process. 

How do I run a report for all Journal Entries made for a closed fiscal year? 
1. Navigate to General Ledger >Reports>Audit Report. 
2. Click the Print History Report box. 
3. In the History Year box, enter the begin year of the Fiscal Year needed. 
NOTE: This should be the 4 digit year. For example, if running for the 2017-2018 year, enter 2017. If you 

are on a calendar fiscal year, simply enter the year you wish to run the report for. 
4. In Folio field, use drop down and select B-Journal Posting. 
5. Click OK. 
NOTE: If no transaction date is entered, it will print the entire Fiscal Year. 

How can I confirm the Fiscal Year has been closed? 
There are a couple different ways to verify what fiscal year your funds are in. Below is one way: 
1. Navigate to General Ledger > Administration > Setup > Fund Maintenance.  
2. Click the printer icon in the top left toolbar.  
3. Click Summary for the SYSF Record Listing.  
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4. Click OK.  
5. Verify all Funds have the correct Fiscal Year listed in the Fiscal Year column.  
  
Alternatively, you navigate to General Ledger>Administration>Open/Close Periods and review what fiscal 

year the funds are in from there. 

Can I reopen a prior fiscal year after it has been closed? 
No, once a fiscal year has been closed it cannot be reopened. The only way to post to the General Ledger 

with a post date in the most recent fiscal year is using the Prior Year Journal Entry Process. This is 
located at General Ledger>Processing>Journal Entry Process>Prior Year Processing. 

What reports should I run on the last day of my fiscal year? 
1. Navigate to General Ledger > Administration > End of Year Checklist.  
2. Click the + sign next to Last Day Of The Fiscal Year to expand that section.  
3. There will be 5 sub-sections: Accounts Receivable, Utility Billing, Payroll, Inventory, and System. Click 

the + sign next to each sub-section to expand. Select each report or process (if applicable) and click 
Run to launch the program.  

NOTE: If there is a report on the menu that you do not have access to or is handled by another 
department, ask a user in that department to run that report. They can run it from the General Ledger 
End Of Year Checklist, or from that report’s normal location on the menu.  

For Example: the Payroll Leave Report is on the checklist but is also located at 
Payroll > Leave > Reports > Leave Report. A list of the items on the Last Day Of The Fiscal Year section 
of the General Ledger End Of Year Checklist can be found below. It is recommended you perform the 
following tasks at the close of the business day on the last day of your fiscal year: Run the Accounts 
Receivable Credit Application Process. Run the Accounts Receivable General Ledger Reconciliation 
Report. Run the Utility System Aging Report. Run the Utility System Deposit Listing Report. Run the 
Utility System Account Balance Report. Run the Utility System General Ledger Reconciliation 
Report. Run the Payroll Leave Report. Run the Inventory Valuation Report. Make an end-of-year back-
up. 

NOTE: These reports can be ran wide open with default settings.  
NOTE: The end-of-year-back-up tape step means to run a full backup of everything in the software. This 

backup should be taken out of the normal backup rotation and not stored on the software server. If IT 
needs assistance creating this backup, contact a live agent to reach Technical Services Support with 
questions.  

NOTE: The After Fiscal Year End section of the checklist should be completed sometime after the last day 
of the fiscal year and before you close the year. We recommend this section be completed immediately 
prior to closing the fiscal year, when possible. This helps to ensure that any entries made during the 
over periods but posted back to the dates included in these reports, are included in the reports and the 
back up tape. The Fiscal Year Close section of the checklist should be completed when you are truly 
ready to close the fiscal year. 

How do I open General Ledger months or periods to post to the next fiscal year without 
closing my current fiscal year?  

ERP Pro 9 software allows you to work 3 months or periods past the end of the current fiscal year before 
you will need to close that fiscal year. These 3 months are referred to as over periods. This allows you 
to finalize items in the current fiscal year while giving you the ability to post to the first three months of 
the new fiscal year. Follow the steps below to open the over periods: 

1. Navigate to General Ledger>Administration>Open/Close Periods. 
2. You will receive a message stating "*Note* This program does not close the fiscal year. It is used to 

open or close the month/s of the year.” Click OK. 
3. In the Fiscal Year to Process field, use the dropdown to select your current fiscal year. 
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4. In the Fund to Process section, use the dropdown to select the fund you want to open the period(s) for. 
If you want to open the period(s) for all funds, use the dropdown to select *-ALL FUNDS OF THIS FISCAL 
YEAR. 

5. In the Periods to Process section, mark the check box under Open column for all months you wish to 
open. If you want to open the adjusting period for the current year and the first three months of the 
next fiscal year, you will mark Open for the 4 periods on the far right hand column, with Adjust being 
the first column. 

NOTE: The Adjust period refers to Period 13. This period is commonly used to post fiscal end of year 
adjustments or auditor adjustments. Postings made to this period do affect the beginning balance of 
the next fiscal year. You have the option to include or exclude Period 13 entries when running reports. 

6. Click OK to open these months. A pop-up screen will indicate how many Funds/Periods are opened. 
Click Continue. Click Exit to close. 

When closing out my fiscal year, I receive error message: “There are unposted Purchase 
Orders" 

There are still Purchase Orders in the PO Receipt process that need to be updated.  
In the PO Receipt process, these Purchase orders either need to be released and updated, or voided and 

updated out of the receipt process. You can have outstanding Purchase Orders, but you cannot have 
Purchase Orders in the receipt process at the time of closing. 

If you have verified there are no POs in the Receipt Process in that scenario, request to chat with a live 
agent. 

I received the following 'End of Year Closing' error when completing the ' Close Fiscal Year' 
process: "Fund xxx has an invalid GL Account selected into which the fund is to be closed. A 
valid account must be selected in GL Fund Maintenance before you can continue. " 

This is because there is no Fund Balance Account listed for the fund in Fund Maintenance. 
1. Click OK to the error message. A second End of Year Closing error message may occur stating, Fund XXX 

has a non-capital GL Account selected into which the fund is to be closed. A capital account must be 
selected in GL Fund Maintenance before you can continue. Click OK to this error message as well. 

2. Click Exit to close the Close Fiscal Year program. 
3. Navigate to General Ledger > Administration > Setup > Fund Maintenance. 
4. In the Fund field, key in or use the magnifying glass to select the fund in question. 
5. On the General tab, navigate to the Fund Balance Account field. Key in or use the magnifying glass to 

select the General Ledger (GL) account that you want the net revenue and expenses for this fund to 
close to when the fiscal year is closed. 

6. Click OK to save and Exit to close. 
7. Navigate to General Ledger > Administration > Close Fiscal Year and select the Fiscal Year and 

Funds from the dropdown and press Tab, verify that the error no longer occurs. 
 

Budgeting FAQs 
How do I enter budget numbers for my next fiscal year? 

1. Navigate to General Ledger>Tools>Budgeting>Budget Maintenance. 
2. Select the budget code you wish to enter your budget numbers on from the drop down list. 
NOTE: If a budget code does not yet exist that you wish to use for your budget, this can be created in 
GL>Administration>Setup>Budget Code Maintenance. 
3. Select the fund and either revenue or expense. You can choose just one department at a time, if 
desired, or see all departments at one time. Click Select. 
4. Enter budget numbers for the selected option. 
NOTE: Revenues should be entered as credits/negatives and expenses should be entered as 
debits/positives. 
5. Once the current selection has been filled in, click OK to save. 
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6. Repeat steps 3-5 for remaining funds for both revenues and expenses. 
NOTE: Do not  install the budget until the fiscal year has been closed. 
NOTE: Initialize will wipe all budget numbers to $0 in this budget code. Do not select this option unless 
this is your intended result. 

Do we have to install the new budget on the first day of the fiscal year? 
The budget can be installed any time after the end of year closing process in the software has been 

completed. 
NOTE - ERP Pro 9 software allows you to work 3 months or periods past the end of the current fiscal year 

before you will need to close that fiscal year. These 3 months are referred to as over periods. This 
allows you to finalize items in the current fiscal year while giving you the ability to post to the first 
three months of the new fiscal year. 

How do I install the budget for the new fiscal year? 
1. Navigate to General Ledger>Tools>Budgeting>Budget Maintenance. 
2. Select the desired budget code to install from the Budget Code dropdown list. Click Install. The system 

will then display the Install Budget Information fields. 
3. In the Fund dropdown, select the desired fund(s) you want to install the budget numbers for. If you 

want to install for every fund, select All Funds from the Fund dropdown list. Click Perform Install. 
4. An Install Warning pop-up will populate on-screen alerting you that the prior fiscal year must be closed 

before installing a new budget to avoid undesired results. If the prior fiscal year has been closed, click 
Yes. 

NOTE: It is imperative that the prior fiscal year has been closed before installing the new budget. If you 
are unsure as to whether it has been closed, contact support prior to installing the budget. 

5. A second Install Warning pop-up will populate on-screen explaining the formula used to recalculate the 
Current Budget when the budget is installed. Click Yes. 

6. A third Install Warning pop-up will populate on-screen asking if you want to move Next Year Budget 
Notes to Current Year Budget Notes. Click Yes or No as desired. 

7. If the system is set up to require an Install Budget Password, you will then be prompted to enter the 
password. If you know the password, key it in and press Enter on your keyboard. 

NOTE:If no one at your site knows the password, it can be reset at Administration>Security>Password 
Maintenance>GL-Install Budget. 

8. When the budget installation is complete, you will receive a pop-up stating Installation of Budget is 
complete! 

New budget was not installed when fiscal year was closed, is it ok to install it now? 
Yes, since fiscal year has been closed, you can Install your budget.  
1. Navigate to General Ledger > Tools > Budgeting > Budget Maintenance.  
2. Select the code to install under the Budget Code dropdown.  
3. Install Budget Information will say All Funds.  
4. Click on Install and click Perform Install.  
5. An Install Warning will pop up. Click Yes to continue. The budget will install. Do not exit until a message 

pops up Installation is complete. 

Can I make budget adjustments or amendments to the prior year budget after I have 
closed the fiscal year? 

Once the fiscal year has been closed, budget adjustments can no longer be made to the prior year budget. 

How do I import my budget from an excel file? 
1. Navigate to General Ledger>Tools>Budgeting>Budget Import.  
2. Select an Import Definition. If one is not available, you will need to create one.  
3. Select a file to import in the File Location.  
4. Select Validate Data.  
5. Once, the data is validated with no errors, you can select Import Data. 
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Is there a report I can run to see the budget detail I entered when I keyed in my budget 
figures? 

1. Navigate to General Ledger>Reports>Budget Reports>Budget Report. 
2. If desired, narrow by Fund and use the Account Selection to narrow by accounts. 
3. In the Print Options pane, use the dropdown to choose Items to Print. 
4. In the Budget to Print dropdown, choose the working budget code. 
5. Mark the Include Line Item Detail box and any other print options you'd like to select. 
6. Click OK to generate the report. 

How can I combine or merge multiple budget codes into one in the General Ledger? 
1. Navigate to General Ledger > Tools > Budgeting > Combine Budget Codes.  
2. Select up to 3 Budget Codes to use to overwrite or to append to a budget from the Budgets to 

Combine dropdown lists.  
3. Select the budget to overwrite or to append the selected budgets to from the Target Budget dropdown 

list.  
4. Select whether to Overwrite the Target Budget or Append the selected budgets to the Target Budget.  
NOTE: The Overwrite option will clear out anything that has been previously entered in Target Budget, 

Budget Code. The Append option will add amounts entered from the Selected Budget to the amounts 
entered Target Budget.  

5. Click OK.  
6. Click Yes to save the budget code changes. 

How do I record a Preliminary Budget Adjustment? 
Preliminary Budget Adjustments are used to adjust a budget that has not yet been installed. When that 

budget is installed, the Preliminary Budget Adjustments are applied as well. This feature is most 
commonly used when you are operating in your over periods and have keyed in the budget for the next 
fiscal year, but have not actually opened that fiscal year yet, and therefore have not installed the 
budget. To record a Preliminary Budget Adjustment, follow the steps below:  

1. Navigate to General Ledger > Processing > Budget Adjustment Process.  
2. Select Preliminary Adjustments.  
3. Click Create Packet.  
4. Enter a name in the Packet Name field.  
5. Select a budget code from the Budget Code dropdown list and click OK. NOTE: The budget code must 

be frozen before a Preliminary Budget Adjustment can be entered. If you need to freeze a budget code, 
navigate to General Ledger > Administration > Setup > Budget Code Maintenance. Select the budget 
code from the dropdown, press Tab, mark the Freeze box, and click OK to save.  

6. Select Input.  
7. In the Budget Adj. # field, click New to generate the next available number if you use automatic journal 

numbering. If you use manual journal numbering, key in the budget adjustment number of your choice 
and press Tab.  

8. On the Entry tab in the Account field, key in or use the magnifying glass to select the General Ledger 
(GL) account. NOTE: This must be a revenue or expense type account as those are the only account 
types that are budgeted.  

9. Type or use the calendar to select the effective Date of the adjustment.  
10. Enter a Description. 
11. In the Amount field, enter the amount of the adjustment. NOTE: A positive amount will always 

increase the budget amount. A negative amount will always decrease the budget amount. This is true 
regardless of the type of the GL account.  

12.Type the accounting period to be affected by the adjustment in the Period field. NOTE: Enter a zero in 
this field if you want the adjustment to affect the annual budget. Enter a specific period if you want the 
adjustment to affect one period of the year. For example, if you want this adjustment to apply to 
December, enter 12 as the period.  
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13. Click the Packet Notes tab if you want to enter additional notes. This is optional. Click OK to save.  
14. Select Register. In the Print Options section, mark Print Packet Notes and/or Print Department 

Name as desired. Click OK. 
15. Verify the register is accurate then click Approve and Update to post the preliminary budget 

adjustments.  
NOTE: If you ever unfreeze this budget code, any preliminary budget adjustments that have been posted 

and applied to that budget code will be deleted. 

Can I operate out of two different budget years before I have to close my current fiscal 
year? 

Yes, you can. The Next Year Budget field can be changed in General Ledger, Accounts Payable, Purchase 
Orders, or Centralized Purchasing. When the change is made in one application, all other applications 
will be updated. For example, in the General Ledger you can use the following steps: 

1. Navigate to General Ledger > Administration > Setup > System File Maintenance. 
2. Enter the two character budget code that holds the budget for the new fiscal year in the Next Year 

Budget field. 
3. Click OK to save. 
NOTE: Items entered with a date prior to the fiscal year end with affect the current year budget, items 

entered with a date after the fiscal year end will affect next years budget. 

How can I keep my budget notes from one year to the next? 
1. When you close out a fiscal year all budget notes are written to the Budget History Notes file.  
2. The Permanent Notes are moved to the budget for the new fiscal year.  
3. Current Year Notes are deleted.  
4. Next Year Notes are moved to Current Year Notes. 

 

Journal Entry FAQs 
How do I open General Ledger months or periods to post to the next fiscal year without 
closing my current fiscal year? 

ERP Pro 9 software allows you to work 3 months or periods past the end of the current fiscal year before 
you will need to close that fiscal year. These 3 months are referred to as over periods. This allows you 
to finalize items in the current fiscal year while giving you the ability to post to the first three months of 
the new fiscal year. Follow the steps below to open the over periods: 

1. Navigate to General Ledger>Administration>Open/Close Periods. 
2. You will receive a message stating "*Note* This program does not close the fiscal year. It is used to 

open or close the month/s of the year.” Click OK. 
3. In the Fiscal Year to Process field, use the dropdown to select your current fiscal year. 
4. In the Fund to Process section, use the dropdown to select the fund you want to open the period(s) for. 

If you want to open the period(s) for all funds, use the dropdown to select *-ALL FUNDS OF THIS FISCAL 
YEAR. 

5. In the Periods to Process section, mark the check box under Open column for all months you wish to 
open. If you want to open the adjusting period for the current year and the first three months of the 
next fiscal year, you will mark Open for the 4 periods on the far right hand column, with Adjust being 
the first column. 

NOTE: The Adjust period refers to Period 13. This period is commonly used to post fiscal end of year 
adjustments or auditor adjustments. Postings made to this period do affect the beginning balance of 
the next fiscal year. You have the option to include or exclude Period 13 entries when running reports. 

6. Click OK to open these months. A pop-up screen will indicate how many Funds/Periods are opened. 
Click Continue. Click Exit to close. 
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How do I post a Journal Entry to the current fiscal year? 
1. Navigate to General Ledger>Processing>Journal Entry Process. Click to highlight Journal Entry 

Processing. 
2. Click Create Packet. In the Packet Name field, enter a packet name. In the Packet Message field, enter a 

packet message if desired. 
3. In the Packet Type field, leave defaulted as Journal. Click Input. In the Journal No# field, click New for a 

new system generated journal number or key in a new number of your choice. In the Description field, 
enter a description for the journal entry, if desired. 

4. Mark the Receipt box to input receipt information for the journal entry. This is optional. 
5. In the Posting Date field, enter the date the journal entry will post to the General Ledger, or use the 

calendar icon to select a date from the calendar. In the Reversing Date field, enter the date the entry 
will be reversed on the General Ledger, or use the calendar icon to select a date from the calendar. 

NOTE: If no reversing date is needed, this field will be left blank. 
6. In the Account field, enter the account you are posting the journal entry to, or use the look-up icon to 

search and select the account from a list. 
7. In the Project field, you can enter the project code and line item of the desired project to associate with 

this account, or use the look-up glass to select the project from a list. 
NOTE: This field will only be enabled if the selected account is set up to interface with our Project 

Accounting application. 
8. In the Reference field, select a reference type and enter a document number if desired. 
9. In the Description field, enter a description for the journal entry if desired. 
10. In the Amount field, enter the amount associate with the account selected. 
NOTE: A debit (DR) will be entered as a positive and a credit (CR) will be entered as a negative. 
11. Repeat steps 6 - 10 for any additional lines that need to be added to the entry. 
12. Click OK to save the journal entry. Click Register to run and verify the register. Click Approve to 

approve the journal entry packet and click Post to post the journal entry to the General Ledger. 

How to post a journal entry to a prior year 
1. Navigate to General Ledger>Processing>Journal Entry Process. Click to highlight Prior Year 

Processing.  Click Create Packet. 
2. In the Packet Name field, enter a packet name. In the Packet Message field, enter a packet message if 

desired. In the Packet Type field, leave defaulted as Prior Year. 
3. Go to Input. In the Journal No# field, click New for a new system generated journal number or key in a 

new number of your choice. In the Description field, enter a description for the journal entry, if desired. 
4. Mark the Receipt box to input receipt information for the journal entry. In the Posting Date field, enter 

the date the journal entry will post to the General Ledger, or use the calendar icon to select a date 
from the calendar. 

NOTE: Prior Year Journal Entries can only be posted back one fiscal year. 
5. In the Reversing Date field, enter the date the entry will be reversed on the General Ledger, or use the 

calendar icon to select a date from the calendar. 
NOTE: If no reversing date is needed, this field will be left blank.  
6. In the Account field, enter the account you are posting the journal entry to, or use the look-up icon to 

search and select the account from a list. In the Project field, you can enter the project code and line 
item of the desired project to associate with this account, or use the look-up glass to select the project 
from a list. 

NOTE: This field will only be enabled if the selected account is set up to interface with our Project 
Accounting application. 

7. In the Reference field, select a reference type and enter a document number if desired. In the 
Description field, enter a description for the journal entry if desired. 

8. In the Amount field, enter the amount associate with the account selected. 
NOTE: A debit (DR) will be entered as a positive and a credit (CR) will be entered as a negative. 
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9. Repeat steps 6 - 8 for any additional lines that need to be added to the entry. 
10. Click OK to save the journal entry. Click Register to run and verify the register. Click Approve to 

approve the journal entry packet and click Post to post the journal entry to the General Ledger. 

Can I post a journal entry back to 2 fiscal years ago? 
You can post a journal entry to the current year or one fiscal year prior, but you cannot post back any 

further than the most recent closed fiscal year. 
To post to the current year, navigate to General Ledger>Processing>Journal Entry Process and create a 

packet under Journal Entry Processing. 
To post to the most recent closed fiscal year, navigate to General Ledger>Processing>Journal Entry 

Process and create a packet under Prior Year Processing. 

Can I reopen a prior fiscal year after it has been closed? 
No, once a fiscal year has been closed it cannot be reopened. The only way to post to the General Ledger 

with a post date in the most recent fiscal year is using the Prior Year Journal Entry Process. This is 
located at General Ledger>Processing>Journal Entry Process>Prior Year Processing. 

How do I run a report for all Journal Entries made for a closed fiscal year? 
1. Navigate to General Ledger >Reports>Audit Report. 
2. Click the Print History Report box. 
3. In the History Year box, enter the begin year of the Fiscal Year needed. 
NOTE: This should be the 4 digit year. For example, if running for the 2017-2018 year, enter 2017. If you 

are on a calendar fiscal year, simply enter the year you wish to run the report for. 
4. In Folio field, use drop down and select B-Journal Posting. 
5. Click OK. 
NOTE: If no transaction date is entered, it will print the entire Fiscal Year. 

How do I post a journal entry to period 13? 
1. Go to General Ledger > Processing > Journal Entry Process.  
2. Start a journal entry packet. If you are entering a period 13 entry for the prior fiscal year, you will need 

to do so in a Prior Year Journal Entry packet.  
3. Enter a packet name.  
4. Enter a packet message, optional* 
5. Go to input and then select New Journal Entry # or enter a Journal Entry Number.  
6. Enter a Journal description.  
7. Enter posting date; type 13/01/20XX, where XX represents the year your fiscal year ends. 
TIP: Run financial reports through period 13 if those reports need to reflect the period 13 totals. 

How do I open Period 13? 
1. Navigate to General Ledger > Administration > Open/Close Periods.  
2. In the Fiscal Year to Process field, select the proper Fiscal Year using the dropdown list.  
3. In the Fund to Process field, select the Fund(s) needed or use the dropdown list or leave current default 

ALL FUNDS OF THIS FISCAL YEAR.  
4. In the Periods to Process section, check the Open box next to Adjust and click Continue.  
5. Click OK to save. 

Can I operate out of two different budget years before I have to close my current fiscal 
year? 

Yes, you can. The Next Year Budget field can be changed in General Ledger, Accounts Payable, Purchase 
Orders, or Centralized Purchasing. When the change is made in one application, all other applications 
will be updated. For example, in the General Ledger you can use the following steps: 

1. Navigate to General Ledger > Administration > Setup > System File Maintenance. 
2. Enter the two character budget code that holds the budget for the new fiscal year in the Next Year 

Budget field. 
3. Click OK to save. 
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NOTE: Items entered with a date prior to the fiscal year end with affect the current year budget, items 
entered with a date after the fiscal year end will affect next years budget. 

 

Ghost General Ledger FAQs 
How do I close my Ghost General Ledger Fiscal Year? 

If ERP Pro 9 is not used to maintain the live General Ledger, but is used in the background to ensure 
applications sync to the live General Ledger, the fiscal year must still be closed to enable posting in the 
new year. The Close Fiscal Year program is located at General Ledger>Administration>Close Fiscal Year. 

NOTE: ERP Pro 9 General Ledger can be used as a Ghost General Ledger. For example, in some cases 
Utility Billing and Cash Collections are used in ERP Pro 9, while General Ledger is used in ERP Pro 10. 

 
If not using ERP Pro 9 Financial Reports, users DO NOT need to ensure the Preliminary EOY Register fund 

activity matches the Revenue and Expense Report (Financial Statement). However, users must still 
complete the 4 steps from left to right (Preliminary EOY Register, Financial Statement, Reconcile 
Reports, Close Fiscal Year). Users cannot go directly to the Close Fiscal Year step. Simply launch each of 
the steps to make the next step (button) available until the close process is complete.  

 
Once complete, you must open periods (months) to enable posting to those months. This can be achieved 

by going to General Ledger>Administration>Open/Close Periods. Click here for instructions on how to 
open/close periods in your software. 

Contact ERP Pro 9 Support with any questions that you may have. 

How do I open or close a period (month)? 
Once a fiscal year is closed, periods (months) for the new fiscal year must be opened to enable posting to 

the General Ledger.  
1. Navigate to General Ledger>Administration>Open/Close Periods. 
2. You will receive a message stating "*Note* This program does not close the fiscal year. It is used to 

open and/or close the month/s of the year.” Click OK. 
3. In the Fiscal Year to Process field, use the dropdown to select your current fiscal year. 
4. In the Fund to Process section, use the dropdown to select the fund you want to open or close 

period(s) for. If you want to open the period(s) for all funds, use the dropdown to select *-ALL FUNDS 
OF THIS FISCAL YEAR. 

5. In the Periods to Process section, mark the check box under Open column for all months you wish to 
open. Mark a check box under the Close column for all months that you wish to close.  

NOTE: The Adjust period refers to Period 13. This period is commonly used to post fiscal end of year 
adjustments or auditor adjustments. Postings made to this period do affect the beginning balance of 
the next fiscal year. You have the option to include or exclude Period 13 entries when running reports. 

NOTE: 3 months (periods) can be opened into the next fiscal year. These are referred to as over periods. 
Be sure to open these periods when approaching the end of the fiscal year to enable software postings 
to continue into the new year. The fiscal year mist be closed to enable the 4th month of the new fiscal 
year to be opened. 

6. Click OK to open and/or close these months. A pop-up screen will indicate how many Funds/Periods are 
opened. Click Continue. Click Exit to close. 

Postings can now be made in the software to the periods that been opened. 
NOTE: Internal controls in place at your organization will determine how many periods are open at any 

given time and when they are opened/closed. 
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How do I open General Ledger months or periods to post to the next fiscal year without 
closing my current fiscal year? 

ERP Pro 9 software allows you to work 3 months or periods past the end of the current fiscal year before 
you will need to close that fiscal year. These 3 months are referred to as over periods. This allows you 
to finalize items in the current fiscal year while giving you the ability to post to the first three months of 
the new fiscal year. Follow the steps below to open the over periods: 

1. Navigate to General Ledger>Administration>Open/Close Periods. 
2. You will receive a message stating "*Note* This program does not close the fiscal year. It is used to 

open or close the month/s of the year.” Click OK. 
3. In the Fiscal Year to Process field, use the dropdown to select your current fiscal year. 
4. In the Fund to Process section, use the dropdown to select the fund you want to open the period(s) for. 

If you want to open the period(s) for all funds, use the dropdown to select *-ALL FUNDS OF THIS FISCAL 
YEAR. 

5. In the Periods to Process section, mark the check box under Open column for all months you wish to 
open. If you want to open the adjusting period for the current year and the first three months of the 
next fiscal year, you will mark Open for the 4 periods on the far right hand column, with Adjust being 
the first column. 

NOTE: The Adjust period refers to Period 13. This period is commonly used to post fiscal end of year 
adjustments or auditor adjustments. Postings made to this period do affect the beginning balance of 
the next fiscal year. You have the option to include or exclude Period 13 entries when running reports. 

6. Click OK to open these months. A pop-up screen will indicate how many Funds/Periods are opened. 
Click Continue. Click Exit to close. 

 

Purchase Order End of Year FAQs 
Changing Purchase Order Number FAQs 
How do I change the Purchase Order prefix year number to reflect the new year? 

Go to Purchase Orders > Administration > Setup > System File Maintenance. A software user with 
administrator access will be needed to access this program. 

The 'Requisition Year' two-digit field can be updated to reflect the new year. 
Select 'OK' to save the record. 
NOTE: You must process or delete any open requisition packets before you can change the requisition 

year. Make sure you have processed all requisitions you want displaying the old year before you 
change to the new year. 

How do I reset the Purchase Order and/or Requisition numbers for the new year? 
Go to Purchase Orders > Administration > Setup > System File Maintenance. A software user with 

administrator access will be needed to access this program. 
Edit the 'Next Requisition Number' and 'Next PO Number' fields to reflect the required starting number. 
NOTE: You must process or delete any open requisition packets before you can change the requisition 

year. Make sure you have processed all requisitions you want displaying the old year before you 
change to the new year. 

NOTE: This functionality was added to the software in December 2022. 
NOTE: This functionality is not available for the Centralized Purchasing application. Contact a Support 

Representative for further assistance. 
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In the Purchase Order System File, I am attempting to change the 'Requisition Year' and I 
received an error stating: "Numbering cannot be changed due to outstanding 
requisitions in the Requisition Process. Please finish processing requisitions". 

You must process or delete any open requisition packets before you can change the requisition year. 
Make sure you have processed all requisitions you want displaying the old year before you change to 
the new year. 

Purchase Order Report FAQs 
What report is recommended to view outstanding Purchase Orders at the end of our 
fiscal year? 

The Aging Report is a cumulative report that indicates the aging status of Purchase Orders in the system. 
You can use this report to manage Purchase orders so that you can ensure that Purchase Orders are 
not overlooked and allowed to stagnate in the system.  

You can run the Aging Report by navigating to Purchase Orders > Reports > Aging Report. Follow the steps 
below to run the Aging Report:  

1. Click the file folder icon next to the Department field to select which departments to include on or 
exclude from the report. To print the report for all PO departments, leave the All default selection.  

2. Type the aging date to base the report on in the Aging Date field or click the calendar icon to select the 
date.  

NOTE: To see Purchase Orders outstanding as of the last day of the fiscal year, type in or use the calendar 
and enter the last day of the fiscal year.  

3. Click 'OK' to run the report. The report will generate to the screen.  
 

Cross Year Policy FAQs 
What is the difference between Standard and Roll (Re-encumber) for the Cross-Year 
Policy in Purchase Order System File? 

Standard: Purchase orders open at the time the fiscal year closes carry over to the new fiscal year as open 
purchase orders. The system does not record encumbrance in the new fiscal year. When receiving a 
prior year purchase order, year-to-date actual expense increases and a Prior Year Adjustment offsets 
the effect on the current budget. 

Roll (Re-encumber): Purchase orders open at the time the fiscal year closes carry over to the new fiscal 
year for the amount of the open purchase orders and the system records an encumbrance in the new 
fiscal year for the amount of the open purchase orders. When receiving a prior year purchase order, 
year-to-date expense increases and the encumbrance reduces by the original PO issue amount. The 
system does not record a prior year adjustment. 

Note: No matter the cross-year policy selected, the expense and the encumbrance relief posting post to 
the GL account as of the date of the invoice. The actual postings do not change on the display of a prior 
year adjustment. The system makes the adjustment in the account to offset the budget. 

Can you change the cross-over policy in PO's and what will it do to the general ledger? 
Yes, you can change the cross-over policy. It is recommended to contact support before making any 

changes.  
  
NOTE: It is recommended that there are no outstanding Purchase Orders at the time of making the 

change. Also, the reporting setup will need to be reviewed to ensure that it is consistent with the policy 
selected. 

What will be the effect on the General Ledger Account(s) tied to a Purchase Order if I void 
a Purchase Order that was issued in a prior year? I have a standard cross-year policy. 

If the following factors are accurate:  



 
 
 

 38 

Return to Table of Contents 

1. The Purchase Order has an Issue Date in the most recent fiscal year and that year has been completely 
closed.  

2. The Cross-Year Policy in the Purchase Order System File is Standard.  
3. The Purchase Order is Voided in its entirety with a Void Date in the current fiscal year.  
Then the effect on the General Ledger Account is:  
On the Balance tab, the Prior Year Encumbrance Column will be a credit for the amount of the void in the 

Prior Year row. On the Detail tab, a $0 amount $0 encumbrance entry will be recorded as an audit trail 
of the void. 

 

Voiding Purchase Order FAQs 
How to void a purchase order that has not been receipted. 

1. Navigate to Purchase Orders > Processing > Receipt Process.  
2. Click the Void step.  
3. Key in or use the magnifying glass to select the P.O. Number.  
4. Enter the Void Date. This will be the date the encumbrance is relief entry is posted to the General 

Ledger.  
5. Mark Complete This P.O. if you want this purchase order to be completed. NOTE: Most often, this box 

should be marked when voiding a Purchase Order.  
6. Enter a Completion Date. This is the completion date that will be displayed on the Purchase Order.  
7. Mark Release This P.O. 
8. Click OK to save. You will receive a pop-up stating Void Completed. Click OK.  
9. Click Receipt Register. Make your print selections and click OK to generate the register. Verify the 

register for accuracy. Remember to check for warnings and errors. NOTE: The Claim Register is 
optional.  

10. Click Approve and Update to post the Void.  
NOTE: When the Receipt process is updated, the encumbrance relief entry will post to the General 

Ledger. 

How can I Void a Purchase Order that has already been Completed? 
Once a Purchase Order has been completed, it cannot be modified or Voided in any way.  

I need to void an Accounts Payable check that came from a Purchase Order. 
Once the Purchase Order has been completed, it cannot be altered. You can, however, still void the 

Accounts Payable check that was generated from the invoices receipted on that PO. The steps for 
completing that Accounts Payable void/unpost are below. Again, this will not impact the Purchase 
Order in any way. 

 
1. Navigate to Accounts Payable>Processing>Check Unpost Process. 
2. Click Create Packet and enter the Packet Name and click OK. 
3. Click Input. 
4. Select the Vendor and press Tab, a list of checks available to void will pull up. 
NOTE: If the check that needs to be voided (unposted) does not show in this list, then it has been cleared 

in bank reconciliation. To confirm the status of any check, you can run the Check 
Reconciliation>Reports>Check Register.  

5. Select the check to void (unpost) from that list and click OK. 
6. The Reversal Date can be changed to a current date if it is from a closed period, but if the reversal date 

is correct it can be left as is.  
7. Select the Item Disposition. The two options are,  
- Leave in the system to be paid on another check 
- Remove from AP completely.  
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If the item is left in the system, the check will go to the Payment Process to be processed again. 
8. Click OK and Exit. 
9. Run the Audit and confirm that everything is correct. Approve and Update the packet.  
NOTE: We do not recommend unposting more than 10 items in one packet at a time. 

Can I unvoid a Purchase Order? 
There is not a way to unvoid a Purchase Order. Once a Purchase Order has a status of Completed, it cannot 
be altered in any way. You can enter a new Requisition, however. 

Can I reopen a completed Purchase Order? 
Once a Purchase Order has been Completed it cannot be edited or modified. You can enter a new 

requisition to create an additional Purchase Order if needed, but you cannot edit the original Purchase 
Order once it has a Completed status. 

I voided a Purchase Order, why does it show a status of Completed? 
When a Purchase Order is voided in the Receipt Process, Complete this P.O. is selected by default and 

changes the status to Completed on the Vendor Record with 0.00 Received, 0.00 Outstanding, and 0.00 
Variance. If Complete this P.O. is de-selected, the P.O. status will change to Received with 0.00 
Received, 0.00 Outstanding, and 0.00 Variance. 

In Purchase Orders, what happens if I void a Purchase Order that was issued in a prior 
year. 

In Purchase Orders, if you have a Standard Cross-Year Policy and you void a Purchase Order that had an 
Issue Date in a prior year, the Prior Year Encumbrance balance on the Balance tab of the General 
Ledger Expense account will be decreased. 

 

Miscellaneous Purchase Order FAQs 
Can I create a purchase order dated for a future date? 

The system will allow you to create a purchase order for any period that is open.  
NOTE: If you change purchase order numbering each year, this should be taken into consideration. 

Can I reopen a completed Purchase Order? 
Once a Purchase Order has been Completed it cannot be edited or modified. You can enter a new 

requisition to create an additional Purchase Order if needed, but you cannot edit the original Purchase 
Order once it has a Completed status. 

 

 


